Jump to content

jayelevy

Level 2
  • Content Count

    28
  • Joined

  • Last visited

Community Reputation

5 Neutral

About jayelevy

Profile Information

  • Subscription
    PREMIUM

Recent Profile Visitors

424 profile views
  1. I agree with @DTLow . I follow a very similar workflow, although I use GoodNotes. Any handwritten notes I take in GoodNotes are stored indefinitely in Evernote. I use a Shortcuts workflow that I invoke from the iOS sharesheet to use to append meeting information from the original meeting request along with the GoodNotes notes. The GoodNotes notes are fully searchable in Evernote. Works very well. Though, the Shortcuts step isn't necessary. Just as easy to go direct from GoodNotes to Evernote. My system is designed around Evernote being my "everything box". Long term storage is EN, but I can have a variety of note inputs -- many typed directly in Evernote, GoodNotes (as above), notes written in the Drafts app, documents scanned in, etc. I seek frictionless input with quick future access/searchability!
  2. +1 This seems to be a consistent Evernote UI design standard. That is, avoid a clean layout and instead passively inject non-value add (and distracting) display elements. Just when the erroneous clutter was removed from the Sidebar we now have added Notes window clutter.
  3. @CalS thanks for the nudge. Yes, there was. Found the offending note and my export is complete. Thanks for the tip. Should've thought to look there at the outset. Again... thanks -- jay
  4. I'm trying to export notes out of a Local Notebook. After selecting all notes and choosing Export, Evernote hangs on the "Downloading content..." dialog box. No progress. If I choose individual notes or a handful of notes, I'm able to export successfully. Seems there is a corrupt note somewhere in the mix. There are 335 notes in this particular notebook so I do not want to manually export each one. How do I troubleshoot this? What is best way to find the offending note(s)? thanks for guidance -- jay
  5. @DTLow that option does not resolve the problem. At least in my environment. That was one of the first things I tried when the problem first appeared. I've had an open support ticket with Evernote for some time to resolve the issue. Of course, early in the troubleshooting they too suggested this (and other) steps. They've since acknowledged the issue and have said a fix is pending. Fortunately, the steps described by @jaume have resolved my issue.
  6. @jaume, where is your tip jar??? ? Thanks for the nudge in the right direction... I created the symlink based on the Jens Willy post, not yours. I re-worked to create the correct symlink (to point to content) and it worked!! I really am sincerely grateful to you for taking time to post here and to respond to my question. I'm perplexed why the Evernote team has been so slow to fix. Nonetheless, I seem to be back (finally) in working order. again... my thanks to you -- jay
  7. @jaume, first off... THANK YOU for posting. This problem continues to plague me and significantly impacts my daily workflow. I appreciate you posting. Unfortunately, I’m blindly following the steps in your post and the Jens Willy blog post. Not working for me. In his first step he instructs to run mdimport to show spotlight indexers. He goes on to state there should only be one and it should be in the application bundle. I do only have one entry, but it is: /Applications/Evernote.app/Contents/Library/Spotlight/EvernoteSpotLightImporter.mdimporter I left that alone and continued on with his other step (#4) to run mdimport /Users/username/Library.... This was after I added the symlink per your instructions. When I run the mdimport command I simply see series of I/O warnings... “failed to load external entity “/Users/<my user name>/Library/Application Support/com.evernote.Evernote/accounts/www.evernote.com/<my account number>/localNoteStore/content/<record guid>/content.enml Any suggestions on other steps I should take? Thanks again for helping an Evernote friend in great need! :-). — jay edit (FWIW)... I just scrolled to top of the listing for the mdimport command execution. As Jens Willy posted in one of his responses, I also received 3 dyld warnings related to LC_RPATH “@executable_path/.... being ignored in restricted program because of @executable_path”.
  8. I, too, have discussed with Evernote support. In my last correspondence with them (March 5) they indicated "we are currently aware of this issue, and although no ETA of when it will be resolved, I can assure you we're working diligently to fix it" FWIW, I am using the direct download version
  9. @DTLow thanks for the response and the re-direction to the right forum. To your "why V7?" question... I was instructed by the Evernote support team to install v7 as a fix to another problem. That is, Spotlight failing to index note contents. Instead, only note titles are being indexed. Apparently this is a known issue. They thought v7 might resolve. It did not. FWIW.
  10. Prior to version 7, Evernote supported hiding Recent Notes in the sidebar. Version 7 only allows an all or nothing choice with hiding Shortcuts and Recent Notes. Linking those 2 as a single toggle does not make sense. Setting up Shortcuts is an intentional activity. I wouldn't set them if I didn't want to use them. Recent Notes is not the same. I don't want to see them. Ever. Please restore prior capability.
  11. Great thought. To be sure, I expunged all of my deleted messages. Problem hasn't gone away... still stuck on those two entries
  12. Palladion, thank you so much for the script suggestion. Alas, I ran it and it did not find either note. To be sure I hadn't made an AppleScript mistake, I also used a modified version of the script to return the "note link" of an existing note to then validate the script would work for a note in my database. Worked perfectly! So, no problems at all with the AppleScript. Back to square 1... I've submitted an EN Support Request. Perhaps I will get some help through that avenue. I do welcome other ideas for troubleshooting!
  13. thanks for the quick response. I definitely will try, but don't know how to correlate the internal name (e.g. 9b43a876-2dc0-45e0-a0fc-d21655a8d128) to the note. i.e., how do I find these 2 notes??
  14. It appears there are 2 notes that are causing the sync to fail (assuming I understand the Activity Log). The following messages are flooding the Activity log. How do I find these 2 notes using the internal reference info included in the activity log? 2014/08/06 12:13:59:273 I|* __77-[ENCacheManager fetchNextBatchOfDownloadOperationsUsingBackgroundTransfers:]_block_invoke | Processing 2 notes2014/08/06 12:13:59:273 I|* -[ENCacheManager generateOperationsForResource:usingGenerator:] | Queueing Reco Data: 9b43a876-2dc0-45e0-a0fc-d21655a8d1282014/08/06 12:13:59:274 I|* -[ENCacheManager generateOperationsForResource:usingGenerator:] | Queueing Reco Data: 0e7c0243-eb31-4e22-8025-abedcbaab4df Interesting that this began with the Beta 4 update, though maybe co-incidence??
  15. I updated to Beta 4 this morning. Now, EN is hanging trying to synch. Blue arrows are rotating but never finish. I have also noticed CPU is pegged with EN at 102.9%. I do not know how to troubleshoot this any further. Clearly, significant impact to my workflow this morning. -- jay
×
×
  • Create New...