Jump to content

Mauricio

Level 1
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Mauricio

  1. トピックを立てさせていただきましたMauricioです。 本日、上記の症状が改善しましたのでご報告させていただきます。 Luigi様 返信遅くなりまして申し訳ありません。 この問題を解決したくても、なかなか同じ症状に陥っている方を見つけられずに投稿させていただきました。 なんだか仲間が見つかったというか複雑な気分です Macでも同じことが起きているところをみると、どうやらOSに依存した問題ではないようですね。 本日、症状が改善しましたので、この報告がお役に立てば何よりと思います。 結局、症状の原因を特定することはできませんでした。 正直に言いますと、いろいろとやっているうちに症状が改善しました。 一番大きな要因はEvernote Web Clipper のバージョンアップではないかと思います。 本日、Evernote Web Clipperをバージョン5.3から5.4へとバージョンアップし、検索をしてみたところ、全角文字での検索に対してもノートがヒットするようになりました。 しかし、依然としてWeb クリップボタン(像のマーク)上にヒット数は表れず、ボタンを押してもヒットしたノートの概要を見ることもできませんでした。 全快ではなく、「改善」と言ったところでしょうか。 それでもLuigi様のおっしゃるとおり、Evernote上で自分が蓄積した情報とWeb上の情報の同時検索はとても強力かつ有意義な機能であるため、全角文字での検索に対してノートがヒットするようになっただけでもありがたいものです。 バージョンアップがまだお済みでない方はお勧めいたします。 今回の症状の原因が特定できず、いろいろとやっているうちに改善してしまったので、一体何が原因で治ったのかも当方には分かりません。 上記のように、Evernote Web Clipper のバージョンアップが主要因であるとは思いますが、一応、一連の作業の概要を以下に示しておきます。 全く関係がないものも中にはあると思いますが、ご了承くださいますようお願いいたします。 Windows用Google Driveクライアントをインストールしたが起動せず。 使用アカウントに全角文字が含まれているとうまくインストール(もしくは起動のどちらか)できないということが判明。(Documents and Settings フォルダ以下のユーザー名フォルダが全角になっている場合、これにあてはまります。) http://homepage2.nifty.com/winfaq/wxp/hints.html#1247 こちらのサイトを参考に半角文字での新規アカウントを作成、元のアカウントからのユーザプロファイルをコピー。 Google Chrome をデフォルトのブラウザに設定後、Google アカウントでログイン。Evernote Web Clipper がインストールされていなかったため新たにインストール(ここでバージョンが上がりました)。 検索をしてみたところ、同時検索で全角文字での検索に対してもノートがヒットするようになった。 (Evernote とはまったく関係ありませんが、上記作業でGoogle Driveもうまく起動するようになりました。) 以上、乱文・長文で申し訳ありませんが、ご報告まで。
  2. こんにちは。 初めて投稿させて頂きます。 現在、以下の環境でEvernote Webクリッパーを使用させて頂いております。 OS: Windows XP 32bits SP3 ブラウザ: Google Chrome ver.18.0.1025.168 Evernote クライアント: 4.5.5.6796 (246180) Evernote Webクリッパー: 5.3.2 Webクリッパーの同時検索機能で、英語等半角文字で検索をした場合はアカウント内のノートが見つかるのですが、日本語で検索すると「お使いのEvernoteアカウント内に一致するノートが見つかりませんでした。」と表示され一つも見つかりません。 また、半角文字で検索してアカウント内のノートが見つかっても、アドレスバー右側にある像のマーク上に表示されるはずのヒット数も表示されません。 これは何が原因となっているのでしょうか? 同じ症状の方、いらっしゃいますでしょうか? よろしくお願い致します。 ----------------------------------------------- <2012.05.07 追記> Chromeを使ってWeb Clipperで記事を保存できないという不具合が報告されているトピックを参照し(以下がリンクになります) http://discussion.evernote.com/topic/25601-help-web-clipper-issue/ 同ページ内でEvernote 開発チームの「jbignert」さんがその問題が修正されたベータ版を試すように勧めていたので、改善の可能性があると思い試してみました。 しかし、当方の書き込みにある不具合はそのままですね・・・ みなさんはどうでしょうか? また、Evernote開発チームには原因の把握と改善に向けた開発を期待しております。
×
×
  • Create New...