Jump to content

vioaeon

Level 1
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About vioaeon

  1. What pgdahl said. That said, autorotate from EXIF would be nice for next update.
  2. I use Arial. I have been unable to find an exact sequence of events that will trigger the problem; it happens often, but sporadically. In fact, I was just now able to replicate the problem, but then unable to do it again with the same sequence of inputs. *facepalm* Underline seems to "stick" more often than bold, and it usually occurs when the two are used together. I use Cmd-_ shortcuts almost exclusively while typing, though, as mentioned earlier, when the problem does crop up, even clicking will not pull me out of the issue. Steps I used to recreate the problem: 1) Begin new line 2) Type regular text 3) Cmd-U/toggle on 4) Cmd-B/toggle on 5) Resume typing 6) Cmd-U/attempt to toggle off 7) Resume typing/continues to underline It only happened once out of 6 tries to intentionally replicate though. Seems to happen more often when I don't want it to I'm fine without a support ticket.... I'm already pretty quick at working around the issue, and I doubt that it's caused by any settings on my end. Just thought I'd try to do my part to help you guys because I use the program so much but don't have a premium account Other potentially relevant info for your team *shrug*: Snow Leopard 10.6.8 Mid-2010 MBP
  3. When using underline, italics, and bold, they often will not toggle on and/or off. Neither clicking at the top of the edit field nor Cmd-B/I/U will work. When this happens, I am required to find a line where I did not have underline/bold/italics turned on, then copy and paste that piece where I am trying to type, and then try to remember not to backspace one letter too far. It has been this way since installation (many, many versions ago), and including the new 3.0.6. I do like the new edit field! Good work! Is this a known bug or unique to me?
×
×
  • Create New...