Jump to content
Due to limited holiday staffing, chat will be unavailable from Thursday, July 2 at 5:30 PM (CDT) to Monday, July 13 at 8 AM (CDT). This will allow us to reply to your email requests as quickly as possible. Thank you for understanding. ×

Ken K

Level 1
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Ken K

Profile Information

  • Subscription
    PREMIUM
  1. Recently upgraded to 6.10 (454267 Direct) for Mac. I'd like to see this keyboard shortcut restored. If it was intentionally removed, then that was a retrograde decision. While we can add a shortcut, it's a bad decision to make users customise shortcuts for something that has been part of Evernote for a long time. If it was accidentally removed, then that's a bug, and should be fixed. Other than that, I like Evernote! Regards, Ken. Update: I added a shortcut for Show Fonts in application Evernote using System Preferences, but it doesn't work properly. Firstly, it only sometimes displays the Fonts dialog. If I try it again, I just get hear sound indicating an error or an unknown key-stroke. Secondly, I can't use it to hide the dialog. Previous behaviour was that Cmd-T would toggle showing/hiding the Fonts dialog. So, the workaround of adding the shortcut yourself does not work. Further Update: My issue was caused by my adding a shortcut for Show Fonts only. When the Fonts dialog displays, the menu item changes from Show Fonts to Hide Fonts. Hence hitting Cmd-T again was not hiding the dialog, as I reported above. I've added a second shortcut via System Preferences for Hide Fonts, giving it the same key-stroke, Cmd-T, and it's all working as it should now. Because there was no shortcut for Hide Fonts, after my first attempt, I was hearing the error 'honk'. Having said all that, I'd still like to see Evernote restore the shortcut out of the box.
×
×
  • Create New...