Jump to content

trekrider

Level 1
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About trekrider

  1. Has anyone found a resolution to this? I am running 4.5.1 at the moment and wanted to upgrade to the most recent release. During the install I get this error. I have also tried the most recent beta and get the same error. I realize it's most likely not the install package since there are so few with this problem but I am looking for a solution or at least a place to start.
×
×
  • Create New...