Jump to content

Guy

Level 1
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Guy

Profile Information

  • Subscription
    BASIC
  1. Brilliant - thank you - changed now. Just not totally sure why it went to her name in the first place.....
  2. OK - so I've sorted out the access issue by revoking access for the rogue device on the settings (it was my wife), but still have no idea why Anne Thomas is showing as the username....
  3. Hi I opened my Evernote app today and got a message saying I should uninstall or upgrade because I was over the 2 device limit. I am not - and have only two devices with it installed (PC and Android). Then I logged in online to ask for help, and I was able to login using my usual details, and see all of my notes, but my username show as Anne Thomas - someone I used to vaguely know ages ago but have not seen for ages and who certainly never had anything to do with my Evernote account. Any idea what is happening and how to resolve this??
  4. Hi - I just got an email saying, " You recently attempted to send an email message from your Evernote account. Unfortunately, we are unable to deliver the email to your intended recipient(s). " However, I didn't try to send any such email (there were 2 of them, both with the subject, "Hey" Does this suggest that my account has been hacked? I also got a password reset notification from Soundcloud yesterday, saying they are resetting my password due to suspicious activity. Can someone please help me understand what's going on?
  5. Yes - you are right - that sorted it. Not sure how it happened though - until a couple of days ago, it was syncing fine. Thank you - a great help!!! Up an running again now!
  6. Evernote has stopped syncing - saying that it is unable to connect to the server. This has been going on all day. The last few lines of the activity log are: INTERNET_CANNOT_CONNECT 14:11:12 [6704] 0% Session terminated abnormally, elapsed time: 3s 14:11:12 [6704] 0% * 0s (0%) spent in EDAM RPC 14:12:20 [6704] 0% Authenticating user "guyshahar" 14:12:24 [6704] 0% Can't send HTTP request, error: INTERNET_CANNOT_CONNECT 14:12:24 [6704] 0% Session terminated abnormally, elapsed time: 3s 14:12:24 [6704] 0% * 0s (0%) spent in EDAM RPC 14:14:38 [6704] 0% Authenticating user "guyshahar" 14:14:42 [6704] 0% Can't send HTTP request, error: INTERNET_CANNOT_CONNECT 14:14:42 [6704] 0% Session terminated abnormally, elapsed time: 3s 14:14:42 [6704] 0% * 0s (0%) spent in EDAM RPC 14:15:13 [6324] APM event: PBT_APMSUSPEND 16:56:31 [6324] APM event: PBT_APMRESUMEAUTOMATIC 16:56:31 [6324] APM event: PBT_APMRESUMESUSPEND 16:57:31 [6704] 0% Authenticating user "guyshahar" 16:57:35 [6704] 0% Can't send HTTP request, error: INTERNET_CANNOT_CONNECT 16:57:35 [6704] 0% Session terminated abnormally, elapsed time: 3s 16:57:35 [6704] 0% * 0s (0%) spent in EDAM RPC Can anyone help me resolve this??? Thank you Guy
×
×
  • Create New...