Jump to content
Due to limited holiday staffing, chat will be unavailable from Thursday, July 2 at 5:30 PM (CDT) to Monday, July 13 at 8 AM (CDT). This will allow us to reply to your email requests as quickly as possible. Thank you for understanding. ×

gophigure

Level 2
  • Content Count

    24
  • Joined

  • Last visited

Posts posted by gophigure


  1. First, I'll admit that I have an old, antique iPhone 4. That said, the business card feature has worked just fine for me until now. The automatic feature is now slow, but no matter which way I go, once the photo is taken (and I can see that it is a clear photo) and I select to save it as a business card, all I get is a black photo and no information pre-filled. That there is a problem with this feature in the update is a definite understatement.

    4/14/2015 Update: After latest "fix" downloaded, camera still takes just as long but now when saving I don't even get the option to save as a business card. It just saves as a snapshot. This is true whether I am in automatic or manual mode. Was such a nice business card feature, now gone.


  2. Maybe I'm missing it but I don't see this topic addressed anywhere.

    I just purchased a Kindle Fire HD 8.9, downloaded the EN app and, although I've only had it up and running a few days, it all seems to work wonderfully. I was wondering if there is or will be a EN Web Clipper for the Silk browser that comes with Kindle. I'd love to have that functionality on the Kindle since it does so many other things so well.

×
×
  • Create New...