Jump to content

samyukl

Level 1
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About samyukl

  1. dlu, I still haven't got any reply email from the EN support, how can EN support no reply for 6 days. Your guys at web claims 1 business day for premium member, but it has been 6 days, how come EN support like this? I'm so angry about this and would like to complain about this issue. Do your company have any procedure about complain? Please advice. btw, I have solve my problem by myself, lastly. Sam
  2. dlu, Thanks for your fast response! I post in this forum because I would like somebody like you to aware of my issue, I've sent many tickets (3 tickets) from 1 OCT, until now, the problem can't solve, or even have a look like a "pro" repsonse, such as "After look at your log file, we found that it might be....", only reply with general steps for uninstall and reinstall it again. Maybe it's only my machine problem, but can EN support to provide more recommendation to what I can do to solve my problems? I was so frustrated when I can use EN with my MBA. Please advice, thank you! Sam (premium user : asambaba / email : asambaba@gmail.com)
  3. Dear All, I've reply the EN support email 4 days ago, why there is no reply? The problem still the same, please help! I'm a premium member, username : asambaba email :asambaba@gmail.com your web said the support is next business for premium member, why still no response, please help, thanks! Anybody can help? Best Regards Sam Yu Ticket #16051-29766 Never Success Sync EN with my MacBookAir 2011(Premium Member) Below is my reply email to EN 4 days ago : Dear Isabelle, My MBA EN problem is still the same, I try to sync again at 2011-10-27 07:47AM, you can check at the activity log file the problem still the same : 1. never finished the initial sync, the progress bar stop after 10 min, the log windows, shows many error message 2. then I click the cancel button 3. the EN app appear, I click the sync button, the Activity Windows at the left corner, shows "Syncing with Evernote" but the progress bar don't never move like point 1, and the log windows shows many error message. I've attached the activity log file, please help to check what's going wrong. I have another 2 MacPro using EN and it's ok to sync, no problems at wrong. Please don't ask me to uninstall the EN app and reinstall it again, I've tried so many times. Btw, I've posted the problem at EN forum, hope others can help. http://discussion.evernote.com/topic/21151-never-successful-sync-en-with-mac-book-air-2011/ Please help to pass the log file to technical guys, and advice how to fix it, thanks a lot! Best Regards Sam Yu - Show quoted text -
  4. JMichael, Thanks for your sharing! I hope they can help to solve my problem later, without the EN, the MBA is useless... this is my everyday app. Metrodon, The EN support just send me a email, I have reply them with my log file, hope they can help to solve. Thank you, guys! I hope I can use EN at my MBA later. Sam
  5. Metrodon, Thanks a lot for your kindly help! I hope EN staff will give me a support to solve the problems. Cause I'm using EN everyday and a premium member since 2009, I buy MBA because I would like to use EN everywhere, but don't know why happen this issue. The MBA is useless for me without the EN. Anyway, thank you again! Sam (user: asambaba) latest ticket send at : Ticket #: 16051-29766 Date Created: 10/23/2011 11:25 PM PDT
  6. Hi, all Thank you for Metrodon and dlu reply! I'm very nervous since 1 OCT 11, I cannot have a successful sync EN with my MBA 2011 Some background info : I'm a premium member since 2009, using EN happily with my 2 Mac, 1 Mac Mini at Work, 1 MacPro at home, these 2 Mac sync flawlessly within these years. The nightmare come while I've bought a MacBookAir 2011 at Sep 11. I install the EN on my MBA, firstly, it doing the initial sync, but it never finish for 2 days, I sent a ticket to EN Support at 2 OCT, ticket #16051-22604, EN support reply me at 4 OCT, give me steps for remove and reinstall the EN apps, but it doesn't work, the same problem occurs. Then I another ticket EN at 15 OCT, ticket #16051-26177, EN support reply me at to reinstall with a Win App?? But I'm using Mac! After my complain, they reply with the steps just like the 1st reply, I sent the activity log but seems no use, they only reply the 'template" steps, Lastly, I sent a ticket again at 24 OCT ticket #16501-29766, and post the problem here. And my situation now, since 1 OCT 11, until now 25 OCT 11, can finish initial sync, when open the EN apps, the "Syncing with Evernote" never finished. I've try steps to reinstall it so many times, it doesn't work. About the intenet connection, I move the MBA from my working place and home to sync, still the same. Please help ! Thanks in advice! Sam user: (asambaba) Lion 10.7.2 Here is my activity log : Version: Evernote Mac 3.0.2 (195746)
 Locale: en-HK
 OS: 10.7.2
 WebKit: 534.51.22
 WebCore: 534.51.22
 Username: asambaba
Mac Model: MacBookAir4,2
 CPU Type: Intel
CPU Count: 4
CPU Speed: 1.700000 GHz
 RAM: 4.000000 GB
 Resident: 172.8 MB
 Virtual: 44.8 MB

2011-10-25 10:11:52 [ENSyncEngine] INFO: added note 'WiseSearch' to local store.
2011-10-25 10:11:53 [ENNoteReIndexOperation] INFO: Reindexing note: 'WiseSearch' [8f6f5e14-7713-4d70-af39-c9d02d6dc9ad]
2011-10-25 10:11:53 [ENNoteThumbnailManager] DEBUG: Generating thumbnail for note: 'WiseSearch'
2011-10-25 10:11:53 [ENNoteThumbnailManager] DEBUG: guid: 8c0c5b12-c58e-402d-a361-3955918a95c0
2011-10-25 10:11:54 [ENSyncEngine] INFO: updating note content for note [89be502c-3122-4252-8349-a5faedd3cc8a] 'overclock.xls'
2011-10-25 10:11:54 [ENSyncEngine] INFO: updating data for resource '09426e5e-652d-416c-8787-33356922014b'
2011-10-25 10:11:54 [ENSyncEngine] INFO: server did not provide reco data for resource: '09426e5e-652d-416c-8787-33356922014b'
2011-10-25 10:11:54 [ENSyncEngine] INFO: added note 'overclock.xls' to local store.
2011-10-25 10:11:54 [ENNoteThumbnailManager] DEBUG: Generating thumbnail for note: 'overclock.xls'
2011-10-25 10:11:54 [ENNoteThumbnailManager] DEBUG: guid: 89be502c-3122-4252-8349-a5faedd3cc8a
2011-10-25 10:11:55 [ENNoteReIndexOperation] INFO: Reindexing note: 'WiseSearch' [b1d65525-fb4c-4041-a99c-ce09ad56b359]
2011-10-25 10:11:56 [ENSyncEngine] INFO: Server sent updated resource with guid '03a26c64-333c-447b-ad6d-f3476f255f64' which we don't have. Ignoring.
2011-10-25 10:11:56 [ENSyncEngine] INFO: Server sent updated resource with guid 'eafc2d0f-8d4c-40a9-9989-462d0fc37fec' which we don't have. Ignoring.
2011-10-25 10:11:57 [ENSyncEngine] INFO: Server sent updated resource with guid 'cd045b89-c183-43a0-9df5-82fe5dd4fbf7' which we don't have. Ignoring.
2011-10-25 10:11:57 [ENSyncEngine] INFO: updating note content for note [26cace1e-a748-46ca-9830-11f4399819aa] 'WiseSearch'
2011-10-25 10:11:57 [ENSyncEngine] INFO: updating data for resource '61102723-9e4a-4a90-ac8a-71ce61f99f7d'
2011-10-25 10:11:57 [ENSyncEngine] INFO: server did not provide reco data for resource: '61102723-9e4a-4a90-ac8a-71ce61f99f7d'
2011-10-25 10:11:57 [ENSyncEngine] INFO: updating data for resource '03a26c64-333c-447b-ad6d-f3476f255f64'
2011-10-25 10:11:57 [ENSyncEngine] INFO: updating data for resource 'f5da2976-58a9-4b80-a08a-a3c7317e581c'
2011-10-25 10:11:57 [ENSyncEngine] INFO: server did not provide reco data for resource: 'f5da2976-58a9-4b80-a08a-a3c7317e581c'
2011-10-25 10:11:57 [ENSyncEngine] INFO: updating data for resource 'eafc2d0f-8d4c-40a9-9989-462d0fc37fec'
2011-10-25 10:11:57 [ENSyncEngine] INFO: updating data for resource 'f0f868bf-beb3-4334-968d-f5f81c4ce2e6'
2011-10-25 10:11:57 [ENSyncEngine] INFO: server did not provide reco data for resource: 'f0f868bf-beb3-4334-968d-f5f81c4ce2e6'
2011-10-25 10:11:57 [ENSyncEngine] INFO: updating data for resource '697131f0-94e5-4d48-8021-3300c0881b11'
2011-10-25 10:11:57 [ENSyncEngine] INFO: server did not provide reco data for resource: '697131f0-94e5-4d48-8021-3300c0881b11'
2011-10-25 10:11:57 [ENSyncEngine] INFO: updating data for resource 'cd045b89-c183-43a0-9df5-82fe5dd4fbf7'
2011-10-25 10:11:57 [ENSyncEngine] INFO: updating data for resource '0934e578-e312-4cef-a923-1783b42bfe73'
2011-10-25 10:11:57 [ENSyncEngine] INFO: server did not provide reco data for resource: '0934e578-e312-4cef-a923-1783b42bfe73'
2011-10-25 10:11:57 [ENSyncEngine] INFO: updating data for resource '452efdd1-0158-4483-a678-e7cad16dea1d'
2011-10-25 10:11:57 [ENSyncEngine] INFO: server did not provide reco data for resource: '452efdd1-0158-4483-a678-e7cad16dea1d'
2011-10-25 10:11:57 [ENSyncEngine] INFO: updating data for resource '70c2119d-52bb-4801-8d41-0e72e03680d5'
2011-10-25 10:11:57 [ENSyncEngine] INFO: server did not provide reco data for resource: '70c2119d-52bb-4801-8d41-0e72e03680d5'
2011-10-25 10:11:57 [ENSyncEngine] INFO: updating data for resource '6dcdb3d3-57d7-4394-8621-4f77a948afaa'
2011-10-25 10:11:57 [ENSyncEngine] INFO: added note 'WiseSearch' to local store.
2011-10-25 10:11:57 [ENNoteThumbnailManager] DEBUG: Generating thumbnail for note: 'WiseSearch'
2011-10-25 10:11:57 [ENNoteThumbnailManager] DEBUG: guid: 26cace1e-a748-46ca-9830-11f4399819aa
2011-10-25 10:11:58 [ENNoteReIndexOperation] INFO: Reindexing note: 'WiseSearch' [8c0c5b12-c58e-402d-a361-3955918a95c0]
2011-10-25 10:11:58 [ENSyncEngine] INFO: Server sent updated resource with guid 'e4512201-d7ab-48b0-987b-311032be56ef' which we don't have. Ignoring.
2011-10-25 10:11:59 [ENNoteReIndexOperation] INFO: Reindexing note: 'overclock.xls' [89be502c-3122-4252-8349-a5faedd3cc8a]
2011-10-25 10:12:00 [ENNoteReIndexOperation] INFO: Reindexing note: 'WiseSearch' [26cace1e-a748-46ca-9830-11f4399819aa]
 the log stop at above and the sync button loop forever and never finished the sync!
  7. Hi, I've encounter a problem between EN and MBA 2011. The problem is My MBA 2011 never successful sync with EN since 1-oct-11, Hi, I have submitted 2 tickets #16501-22604 at 1/10/11 and #16501-26177, and never solve the problems. I've reply so many email and just some useless reply, when I reply with a attached activitylog file, no one reply. I Never successful using EN since 1/10/11 at my MBA 2011. EN staff just reply me with the "template email". Some steps for uninstall and reinstall the EN, I tell them it doesn't work, they sent me the steps to me again! I have try to uninstall and reinstall follow all the steps, but it can't help! What wrong with EN support? No support at all! Any body have the same problems? I know there is something wrong, the activity log has some message, but EN stuff doesn't help.
×
×
  • Create New...