Jump to content

prairiewalker

Level 1
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About prairiewalker

  1. Same problem with Safari 5.1.1 and the Extension. Evernote responded to my problem report, saying that this is a known bug.
  2. Periodically the extension will quit working and I have to delete it from Safari and reinstall. Then it works ok once more. Kind of a pain. I'm using Safari 5.1 on OS X 10.6.8.
  3. Is there a newer version of the extension for Safari 5.1 yet?
  4. 10.6.8 and Safari 5.1. I uninstalled the Safari beta extension and then downloaded and installed it again. Was able to clip this page (whole page), so that is working again. Will try other pages once more. Clipping fine now (as long as I avoid PDF pages displayed in Safari) with the beta. Something with the extension must have gotten messed and uninstalling and reinstalling corrected it.
  5. Still using 10.6.8 and Safari 5.1. Today I can't get the beta extension to clip anything. It opens up and I ask it to clip but then it blanks its dialog and I never get a clip in my notebook. Nothing.
  6. Tried using the beta with a PDF (see http://bmctoday.net/evtoday/pdfs/EVT0711_Feature_dake.pdf . I tried clipping the URL, the Article, the Whole page and didn't any clipped items at all. That has to be fixed. 10.6.8 w/Safari 5.1 .
  7. I used the beta extension to clip this article: http://research.stlouisfed.org/fred2/series/DFII10/46 but it does not capture the graph image on the page. If I clip the whole page it does work. How would I know to use 'whole page' vs. 'article'? "Article" seems to be the default setting. Forgot to mention that I am using with Safari 5.1 on 10.6.8, not 10.7.
×
×
  • Create New...