Jump to content

shigeki

Level 1
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About shigeki

  1. I was suffering from the same issue, so I decided to downgrade my Chrome to the latest release (10.0.648.205), and disabled the auto-update function with the command described below: http://www.chromefans.org/chrome-tutorial/how-to-disable-google-chrome-automatic-updates.htm ... I know it is not an ideal way, but the web clipping func is far more important for me. Hope the web clipper become compatible with Chrome 11...
×
×
  • Create New...