Jump to content

AviDee

Level 1
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

12 Neutral

About AviDee

Profile Information

  • Subscription
    PREMIUM
  1. I’m Avi, and I said that, not Jason. I only played with it for a few minutes. It looks weird and didn’t seem to work well, but it was working OK.
  2. I just checked and Evernote Legacy seems to be working OK in Big Sur, so we’re good for now.
  3. IMO the problem isn’t necessarily that it’s Electron. Slack’s Electron app is quite zippy. It’s the speed. It’s the unoptimized nature. It’s the broken integration. I suppose that’s fixable but I’m still waiting for the acknowledgement.
  4. In addition, about 7-8ish times I’ve used the web app, walked away, accessed the note from a different device, and realized that the web app didn’t bother to sync with the server and that I’d lost the content of the edit that I’d done on the web app. The notion that the native app, whose sync I’ve found to be pretty solid, is to be replaced by a Electron webapp, does not fill me with confidence about the safety of my data.
  5. OK, here’s the repro. Make a new note Drag a web image into it Do a “Get Info” on the note In the old Evernote, the image is actually embedded. If the image you dragged in was 1MB, then the note will be 1MB. In the new Evernote, the image is pasted in as a link. The whole point of me dragging in images is to save a local copy!
  6. Dragging in images is broken. It’s in this somewhat working state, where the image shows up, but if you click the menu blob on top, and specify to save the image, and then pick a location on your disk, nothing happens. I have notes with embedded content that fails to load. It loads just fine-ish on the web version, which is surprising. AppleScript support is gone. Smart quotes don’t work. You used to be able to get a small window for new notes, but that’s gone. But the main problem is speed. I click on the “New Note” button, and then switch apps and do something els
×
×
  • Create New...