Jump to content

bkwyrm

Level 1
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About bkwyrm

  1. Same here. Have re-installed and re-built, and send every crash data set, but I still have the problem. Going to have to move somewhere else soon.
  2. This is still a problem 2 years later. Anything from Evernote?
  3. Same here. I can get around it by selecting a plain text paste from the menu, but I shouldn't have to...
  4. I'm running 10.9.3, sir... Ran all updates and still no love. Is there something I can do to troubleshoot?
  5. I am using FF 29.0.1 on OS X, and I am getting this error: This version of Evernote Web Clipper is no longer compatible with Evernote Service. Please install the latest version. I am also on Evernote Premium, so this is a bit more troubling...
  6. Often when I paste HTML or XML code copied from a web page to a note, I get two extra square brackets before the closing angle-bracket. Today's example: I was pasting code from this page: http://www.mobileroadie.com/wiki/doku.php?id=speakers_getall And ended up with this: <xml]]><item]]><id]]>17346</id]]><category_id]]>0</category_id]]><title]]>John Smith</title]]><subtext]]>Company</subtext]]><description]]>A bio.</description]]><img]]>http://is.gd/7Y12R</img]]><grouping]]>S</grouping]]><created]]></created]]></item]]> </xml]]> Help? Kristin Evernote Version 3.0.6 (221382) OS X Version 10.7.3 Build 11D50
  7. Today I was prompted to upgrade my Evernote to Version 2.0.4 (127827), which I did, but since doing so, I have only sometimes been able to successfully search within single notes. I cannot tell what the difference might be. All searches are single-word, and search works and is broken on various documents. Is anyone else seeing this? And, if so, is there a way to fix it? Thank you, Kristin OS X 10.6.6 Build 10J567
×
×
  • Create New...