Jump to content
Due to limited staffing, chat support will be unavailable from Thursday, July 2 at 5:30 PM (CDT) to Monday, July 20 at 8 AM (CDT). This will allow us to reply to your email requests as quickly as possible. Thank you for understanding. ×

Guido Appenzeller

Level 1
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Guido Appenzeller

  1. I had the same problem and this seems to be a bug in the ScanSnap software. To fix it, you can: 0. Exit ScanSnap Manager 1. Locate the preferences files for ScanSnap. Most likely in ~/Library/Preferences. Name should be something like "jp.co.pfu.ScanSnap.V10L10.plist". 2. Transform the .plist files into xml with plutil: plutil -convert xml1 <filename> 3. Open the file in a text editor, find the preference called "OCR" in the file and set the value (in the next line) to "0" instead of "1". 4. Start ScanSnap Manager. This worked for me.
×
×
  • Create New...