Jump to content

ggrinton

Level 2
  • Content Count

    31
  • Joined

  • Last visited

Everything posted by ggrinton

  1. @Shane D. Thanks for picking this up. The behaviour (ie, no sign of any icon) in both Chrome and Edge on my Windows 10 Pro Version 1809. Attached images are for Edge and Chrome, showing the mail page and the Settings-Adding page. When viewing an email the options shown are the normal ones (image not uploaded by I can if you want).
  2. From the number of comments on the Add-on page there is clearly a problem for some users. I am one! The add-on appeared to install, and is listed in the Gmail-Settings-Addons page, but there is no icon showing on the mail page(s). I have followed one comment suggestion that I close and restart the browser, but still no change. I would think it was just me, but there does appear to be a systemic problem.
  3. I am still having this problem, a year since the last note in this thread. Despite the previous observation by SevenBikeGuy, I see that the Release Notes for version 8.3 still contain essentially the same "fix", with the comment: "Fixed an issue where content in offline notebooks would not download". Hmmm. Still not downloading for me.
  4. Thanks for this, jbenson2. That is really helpful. I am still searching for a way to (a) find who I shared a notebook with and (b) how to stop sharing a notebook. To gazumped: I have notebooks that have the icon to say they are shared, but when I use Modify Sharing on the notebook, no email addresses show up. So any suggestions about how to answer my questions above pls?
  5. When I look under App Store on my iPad, I see the update, but the download circle icon does nothing, and fails to respond in the normal way (usually clicking it restores the "Update" status and you can restart the download). I have tried removing Evernote and reloading from the App Store, but it still gives the same status. Reinstalling from iTunes worked. The Applog tells me that the version installed is 7.7.11 (316587)
  6. I agree this does not look ready for real use yet. So far I have not had any success actually saving a markup. On clicking save, I return to the Evernote index, but the markups are gone. Other small issues like not being able to make a box markup small enough for a single line, boxes appearing not where I am touching the screen, and crashes when tring to save or open a PDF (possibly unrelated to marking up) mean this is not a good use of my time.
  7. Adding my vote to requests to remove this from the application, or, at the very least, to provide an option to turn it off. I am distrubed to see my subscriptions being used to develop a marketing company rather than for developing and enhancing a great software product.
  8. Thanks for your replies in #18 Joe. 1. Moving stamps: Yes, I suspect that I still had multiple stamps selected. 2. This descrbes the way I work, so appreciate your comment. 3. Did not know about double-tap, so thanks. 4. Maybe my fingers are too big . Once I expand the image I can select the delete mark, but I still can't get it to work with the image at default zoom.
  9. A couple of comments on stamps - as I found them in version 2.5.1 on my iPad. I like the idea, but as with a lot of things, version 1 may need a few tweaks! 1. When I create two stamps, they seem to be linked together. If I try to move the second one, the first one moves as well. If I try to move the first one, that works OK. Deleting the second one deletes any other one that is linked. I suspect the behaviour is rather more complex when thre are multiple stamps. 2. When I add a label, there is a default label inserted. If I want to put in my own text, I need to delete the existing label one character at a time. It would be preferable that the whole text is "selected" so that if I start typing my own label, it replaces the default. 3. There seems to be no way to edit the text in a label to a stamp. 4. If I select a stamp by touching it, I see a blue x against the label. It looks as if I should be able to delete the label by touching that, but I cannot do so.
×
×
  • Create New...