brasmi

Member +
  • Content count

    51
  • Joined

  • Last visited

Community Reputation

2 Neutral

About brasmi

  1. windows

    I updated to 5.7.2.5753, and now my attachments (Word, PDF, etc) show up with a strange black background.
  2. mac

    Very much appreciate the return of the top list view.
  3. Any idea why Skitch shows up times when I right-click an image and select "Open With"? Or how to remove 6 of them?
  4. mac

    Hi. Here are some ideas. What computer, Evernote version, and operating system are you using? http://discussion.evernote.com/topic/33382-mac-os-x-mountain-lion-evernote-version-504-document-folder-location/ iMac OS X Mountain Lion 10.8.2. Evernote Version 5.0.6 Beta (02/06/2013) build 400871.
  5. mac

    I went to /Users/<userID>/Library/Application Support, but there is no /Evernote listed there. Nor do I have a /Containers file. Any idea where it may be hidden?
  6. Thanks, Brooks... Mac OS X 10.8.2. Evernote Mac Version 5.0.4 (12/12/2012) build 400704. In the ScanSnap settings, I am scanning to the application "Evernote" as a PDF, no OCR. Here is a photo: https://twitter.com/brasmi/status/291003898372706304/photo/1
  7. Thanks for the response. I poked around the ScanSnap and Evernote apps and could find no such field.
  8. I use a ScanSnap scanner, and plenty of email forwarding, to create notes. Is there any way to prevent the inclusion of info in the Author field? It automatically adds my name when using the scanner, and the email address when forwarding. I spend more time than I'd like editing this field. Thanks!
  9. I've been waiting for something like this, but it still needs work. Half the time it only imports the header information, not the body of the email. It doesn't include the date of the email. And, I still occasionally get the error message described by Gazumped.
  10. I deleted, removed the database file, re-installed and downloaded my notes again. Problem solved.
  11. I created a new notebook today and set it as the default. I moved some existing notes into the new notebook (called "Temp"). When I select the Temp notebook, I get the "The Notebook Is Empty" message in the note window, even though the note count is correct. The notes show up fine in the web and iPad versions. The notes in question also show up fine when I select "All Notebooks". I deleted the desktop version and reinstalled (Version 3.1.2 Beta 1 (05/16/2012) build 251394), but no luck. I've attached a screenshot.
  12. I had this issue today. One email in particular did not show up in EN until about 4 hours after it was sent. I sent a few in the mean time trying to test, and those did come through right away. I just assumed it was a glitch that one note got lost.
  13. mac

    I currently use EN 3.0.5. If I download the beta zip file, will it install a separate version of EN, or does it overwrite 3.0.5? Does it use the same database?