Jump to content

gregorgross

Level 2
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About gregorgross

  1. For whatever reason, one day, when I clipped something and I saw the turning cycle, all of a sudden, the cycle disappeared and there was my list of notebooks. Don't know what was going on. Only thing I changed in the meantime is I bought myself a new MacBook Pro. But even on the new machine, the problem still was there for a short time.
  2. My webclipper is 6.9.4, but for a couple of weeks now, it is busy loading the list of notebooks. Everything else works and if I clip something it lands in my *Incoming Ideas* notebook. I can use tags etc. Everything else works. I deinstalled and installed again. Still the same. When I want to clip something, instead of suggesting a notebook, it shows a turning circle instead of the notebook. Help me, pls!
  3. Yes, I knew that (only view option in Full screen). What about the problems I mentioned? Sometimes I can't get away from Evernote because the screen jumps back to it. I can't work in, say, Outlook because the screen jumps away from it. I tried again and I found that I can wipe away from Evernote full screen to the right side (higher screen numbers), but not to the left side (even if screen #1 should be to the left of it). I wipe with 4 fingers. What am I doing wrong?
  4. After upgrading to 10.7.3 Mac OS and after deleting the Evernote app, I was able to install Evernote 3.0.6 from your website.
  5. I always try to use full screen, just because I don't want Evernote to clutter up my screen that I'm working in. But I keep Evernote open most of the time, anyway, just in its own full screen desk. There are a couple of problems, though: - sometimes, you can't get away from the Evernote full screen (I want to go to another application, but the screen keeps jumping back) - sometimes when Evernote is in full screen, I have to wipe my way to the Evernote screen (usually it's enough to just click on the icon in the dock to jump there, but whenever I click on Evernote, it's not jumping to) - sometimes a note opens in a different screen than where Evernote is running in full screen mode
  6. Now no update is showing in the App Store anymore, but when I try to start Evernote, it won't start. This is the message: Process: Evernote [1503] Path: /Applications/Evernote.app/Contents/MacOS/Evernote Identifier: Evernote Version: ??? (???) Code Type: X86 (Native) Parent Process: launchd [233] Date/Time: 2012-02-05 10:05:50.342 +0100 OS Version: Mac OS X 10.7.2 (11C74) Report Version: 9 Interval Since Last Report: 72 sec Crashes Since Last Report: 1 Per-App Crashes Since Last Report: 1 Anonymous UUID: 076EF148-CF6E-4F37-B896-7FF1156A8D0C Crashed Thread: 0 Exception Type: EXC_BREAKPOINT (SIGTRAP) Exception Codes: 0x0000000000000002, 0x0000000000000000 Application Specific Information: dyld: launch, loading dependent libraries Dyld Error Message: Library not loaded: @executable_path/../Frameworks/wav2gsm.framework/Versions/A/wav2gsm Referenced from: /Applications/Evernote.app/Contents/MacOS/Evernote Reason: image not found Binary Images: 0x1000 - 0x465ffb +Evernote (??? - ???) <7CA154F6-B18C-3DCC-9F2A-7B7926B4A080> /Applications/Evernote.app/Contents/MacOS/Evernote 0x4fe000 - 0x4feffb +GlimsLoaderMinimal.dylib (??? - ???) <D9C9F53F-1A94-4792-FED3-3F9AE6A98F91> /Library/Frameworks/GlimsAdditions.framework/Library/GlimsLoaderMinimal.dylib 0x8fee4000 - 0x8ff169c7 dyld (195.5 - ???) <134323A7-49DC-3A9D-ACFD-32FAD0FD6BA2> /usr/lib/dyld 0x94684000 - 0x95112ffe com.apple.AppKit (6.7.2 - 1138.23) <ADFA8D70-601E-3B5C-96FD-F45F52055CC8> /System/Library/Frameworks/AppKit.framework/Versions/C/AppKit 0x9591f000 - 0x95a02ff7 libcrypto.0.9.8.dylib (44.0.0 - compatibility 0.9.8) <BD913D3B-388D-33AE-AA5E-4810C743C28F> /usr/lib/libcrypto.0.9.8.dylib 0x994ef000 - 0x994fdfff libz.1.dylib (1.2.5 - compatibility 1.0.0) <E73A4025-835C-3F73-9853-B08606E892DB> /usr/lib/libz.1.dylib 0x99af5000 - 0x99be5ff1 libiconv.2.dylib (7.0.0 - compatibility 7.0.0) <9E5F86A3-8405-3774-9E0C-3A074273C96D> /usr/lib/libiconv.2.dylib Model: MacBookPro8,2, BootROM MBP81.0047.B24, 4 processors, Intel Core i7, 2.3 GHz, 8 GB, SMC 1.69f3 Graphics: AMD Radeon HD 6750M, AMD Radeon HD 6750M, PCIe, 1024 MB Graphics: Intel HD Graphics 3000, Intel HD Graphics 3000, Built-In, 512 MB Memory Module: BANK 0/DIMM0, 4 GB, DDR3, 1333 MHz, 0x830B, 0x4D3253344736344342384844354E2D434720 Memory Module: BANK 1/DIMM0, 4 GB, DDR3, 1333 MHz, 0x830B, 0x4D3253344736344342384844354E2D434720 AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0xD6), Broadcom BCM43xx 1.0 (5.100.98.75.18) Bluetooth: Version 4.0.1f4, 2 service, 11 devices, 1 incoming serial ports Network Service: AirPort, AirPort, en1 Serial ATA Device: Hitachi HTS725050A9A362, 500,11 GB Serial ATA Device: MATSHITADVD-R UJ-898 USB Device: FaceTime HD Camera (Built-in), apple_vendor_id, 0x8509, 0xfa200000 / 3 USB Device: hub_device, 0x0424 (SMSC), 0x2513, 0xfa100000 / 2 USB Device: BRCM2070 Hub, 0x0a5c (Broadcom Corp.), 0x4500, 0xfa110000 / 5 USB Device: Bluetooth USB Host Controller, apple_vendor_id, 0x821a, 0xfa113000 / 7 USB Device: Apple Internal Keyboard / Trackpad, apple_vendor_id, 0x0246, 0xfa120000 / 4 USB Device: hub_device, 0x0424 (SMSC), 0x2513, 0xfd100000 / 2
  7. I can't update, either. And it happens right away - the App Store, when I try to update Evernote, sends a HASH MISMATCH without loading anything. And updating via website is not working, either. I shut down Evernote and the evernote menu bar icon, but it claims an 'info.plist' is still running. Don't know how to shut that down.
×
×
  • Create New...