Jump to content


Level 1
  • Posts

  • Joined

  • Last visited

About ecr822

ecr822's Achievements



  1. Thanks, but I have to agree with the poster above that this is really not a practical solution. I might as well copy and paste the smart quotes. For typing at speed, the smart quotes just need to work.
  2. Did anyone ever find a fix for this? I have this issue too and it's extremely annoying. Bizarrely, I have Evernote on two different MacBooks, both running Big Sur 11.6, and smart quotes work on one but not the other! Did a fresh install of Evernote 10.22 on both, and both MacBooks have smart quotes enabled in system preferences.
  3. Thanks for your reply. Surprised, from searching around, it doesn't seem to be more widespread. Are you using Mac OS X?
  4. Hi, I've been having almost the exact same problem for some time. For me, it is just 's' and 't'. 'd' seems to work fine. Evernote 7.14, Mac OS 10.15.5, English (UK) keyboard input. Did you ever find a solution?
  • Create New...