Jump to content

nicholassmith

Level 1
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About nicholassmith

  1. I would love to try the new version or even go back to the old one. But ever since Christmas when I tried to bring up a new iPad mini I have been unable to download penultimate. Each time I try, I get the same error message telling me that I must have iOS 8.0 or later to install. I am currently at 8.1.3 so I am at a loss for what "or later" means. No problems with Evernote, just penultimate. I can't be the only one experiencing this problem with the latest version right. Thanks Nick
×
×
  • Create New...