rongor

Member
  • Content count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Marcus

     

    My EN tells me i need a later version and will not open. Where can I get 6.5 b1?

     

    thanx

    Ron

    Screen Shot 2016-02-07 at 08.42.05.png

    1. rongor

      rongor

      Oops i need B2

    2. SoftwareMarcus

      SoftwareMarcus

      There is always a link in my forum posts.  Try this. http://bit.ly/1NUQNhA.

      Marcus

  2. I just downloaded the latest version of the iPhone app but my biggest issue with the mobile version persists. When i attempt to search a specific notebook ,ENm reverts to searching all Notebooks. Saved Search works correctly, however. Ron Goren
  3. mac HOWTO: Send mail from Apple Mail to Evernote

    If you copy the script into Automator you can covert it into a service as well. Ron Goren