Jump to content

callagga

Level 2
  • Content Count

    51
  • Joined

  • Last visited

Community Reputation

0 Neutral

About callagga

Profile Information

  • Subscription
    PLUS
  1. ok got it thanks (I was clicking on the Share link in the top right, not right clicking on the note which then gives more options)
  2. This doesn't cover the specific type of email forwarding I'm talking about i.e. "email an independant email with full content (no requirement for recipient to log into Evernote)"
  3. +1 for providing ability to email an independant email with full content (no requirement for recipient to log into Evernote) - it should be an option for sure - quite a loss QUESTION: Does Evernote Premium have this feature? (I'm on Evernote Plus)
  4. thanks for the replies guys - got it all working nicely (the disable the Quick Menu tip helped out for item d) )
  5. Just got a Jujitsu ScanSnap S1100 to use with evernote and wanted to ask a few questions: a) I'm using the "SnapScan Manager v3.2 L10" that came with the scanner - assume this is the best approach re software? b ) is there a way to auto-delete the scanned file (PDF in my case) on my Mac after the Evernote upload is complete? can't seem to see it c) is terms of tagging/folder etc I'm currently just waiting until it uploads into Evernote & then using the Evernote Mac application to set this stuff - is this the best approach? I haven't found any evernote folder/tag defaults or settings in the scapscan manager software... d) is there a way to do auto-mated upload to Evernote? i.e. so you don't have to choose from the "SnapScan Manager" the Evernote PDF upload option each time?
  6. ok - have now connected to wired network * Evernote for Mac - still won't sync - have deleted it from Applications - have redownloaded and installed it - still has sync problem Q1 - Is there an Evernote user dataset on my MacBook I have to remove to truely delete it? Q2 - Is there a way to see the detailed logs from Evernote for Mac to see why it won't sync
  7. Update: I have found some of the issues seem to be when I have connectively through my home network: * JotNot (from iPhone) - stays stuck on Loading... when using my home wireless network - works when disconnecting wireless and using carrier data * Evernote Web - can't logon (timeout..) on Mac (chrome) via home network - via iPhone using carrier data can log in with Safari on iPhone ok Any ideas on this one re fixing/fault finding?
  8. still some problems - latest update: * Evernote Mac App - will NOT sync (still having problems - service maintenance or network problem) * JotNote (on iPhone) - when click on send to evernote just get the "Loading..." message and never comes up with the next screen * Evernote (on iPhone) - seems OK now - sync's ok * Evernote Web - seems ok now (conducted from my Mac, i.e. same computer used for Evernote Mac App above)
  9. oh - actually still seeing intermittent behaviour re logging in / sync'ing with evernote: * other US sites are fine (evernote forums are fine too infact), e.g. gmail, twitter etc * still haven't been able to sync with Evernote for Mac (getting Sync Failure - service maintenance or network problem...) * evernote web timed out, then next time did log on, a little slow to come up, now hit "refresh" and still not coming back...
  10. @evernote service seems good again now. iPhone app is sync'ing. Was there some backend work?
  11. Hi, Is evernote down at the moment? 1) I can't log in via Web - get to login page OK but after submitting credentials just waits and no response 2) iPhone won't sync - gets timeout 3) Evernote on Mac application can't sync - keeps getting sync error (e.g. server maintenance of network work issues message) Anyone else having issues? (would be weird if this is just happening to my account)
  12. oh thanks - you've highlighted to me I'm on version 3.5 and the check for new updates doesn't seem to highlight there is a v4 out there - I'll download and install v4
  13. I can't see the icons in the windows version? I do see in the doco there are shortcut keys for it, but perhaps there are no icons on the toolbar?
×
×
  • Create New...