Jump to content

Radiophile

Level 2
  • Content Count

    56
  • Joined

  • Last visited

Everything posted by Radiophile

  1. Thanks for the heads up on the new version, tauAlphaC. I installed 6.17.4.8270 just now. For me at least, the problem is gone! Interesting that it doesn't list this issue in the release notes. 😕
  2. I can come up with more: Wear and tear on my laptop's fans, and an increased volume of air taken into my laptop's innards means quicker accumulation of dust inside, which will necessitate more frequent cleaning, if these parts can be accessed at all. Evernote has said that they prefer to be notified of problems here, on the forum, yet Evernote often ignores threads, like this one, that seem to communicate a genuine issue. Weeks ago I tried to bring this up with Evernote "support," but they responded as if this issue was unique to me. I got nowhere.
  3. I too have this issue, and all auto sync options are turned off here too. The issue started a few weeks ago when I upgraded to 6.15.3.something, and continuing to 6.15.4.7934, which EN says is the latest as of this moment. In my case, the high CPU usage depends on the size of the note displayed in the note pane. If the note is small, a few lines of text or just one visible page of stuff, the CPU usage is very low and would have never attracted my attention. But on notes that are very large, say tens of MB in size and many vertical scrolling pages long, if displayed in the pane they cause EN to continuously consume 20-30% CPU on my i7-8550U CPU & 16GB RAM laptop. The fans get loud. As a workaround, I put a shortcut to a tiny note in that upper row where favorites can go. I click that note whenever I'm not using EN for a specific task. I started a support ticket on this a couple weeks ago, after once again laboring to find the entry point to the well-hidden support process. I got a reply quickly, asking me the routine drag-me-through-the-mud "support" steps (like try reinstalling, send activity log). I started with this, but failed to answer an email within 48 hours so my ticket was closed. (That's a great way to make support even more unpleasant, and reduce the number of support requests received.) I have not yet returned to this issue with EN support. Anyway, I notice that on a second PC, a desktop with an i7-7700T CPU & 16GB RAM that's running the same EN version, there is no increase in CPU usage when a large note is viewed. So this problem is reserved for my laptop, with its particular hardware configuration.
  4. 1. The Evernote Discussion Forum Code of Conduct, item 10, says "Do not post hollow or useless replies, such as simply 'lol', ‘cool', 'first post', etc. Only post responses when you have something to contribute; otherwise use the ‘like’ button." One thing I often want to do is to give a "+1" or "I agree" reply to a poster, particularly a poster who has posted about a software bug that I am also experiencing. I want to do this to call more developers' attention to the bug. But when I click the 'like' button (which is just a heart symbol, no text; this is a UI problem in itself although I admit by now most of us know what it means) I don't get to 'like' until I choose one of four crazy icons, each of which have tooltips that say, respectively, Thanks, Haha, Confused, Sad. These words, combined with the whimsical appearance of the icons, don't at all convey my attitude toward the bug, which is one of frustration mostly. So, none comes close to me posting a +1, or making a post that repeats in my own words the other poster's bug report. It would be great of the 'like' button could come close to my reason for liking. 2. I was composing a post in a thread, and when I dragged and dropped an image into my post in progress, it did not appear. Adding an image by dragging and dropping has worked in the past. I tried it repeatedly and nothing. Then I noticed the Insert Other Media dropdown, and selected Insert existing attachment. That worked, but a large box appeared at the bottom of my post, showing me the media I had inserted in large icon format, and there were two of the attachments. Also there were two of the actual images in my post. So, adding an image to my post was a mess, filled with unexpected results. Then I tried to delete the extra one, by selecting one of the large icons, or right clicking on one of the large attachment icons for options, or moving the cursor to the right location in the post body, and then using the delete or backspace key as if it was text. Nothing worked. How does one delete an image, once it's added to a post? 3. I wanted to see my own past activity on the forum. I found two ways to do this, but they don't work the same. (i) Up in the top heading there's a row with Forum, My Activity Streams, Community Resources. Under My Activity Streams, I chose Content I Posted In. That gives me the several recent threads I posted in. But it does not go back far enough. A thread I started and posted in from Feb 2017 is missing. Thinking I might be able to modify the search parameters, I tried the Create New Stream option. But I can't change anything in the resulting dialog. There are a bunch of radio buttons, but clicking on any of them scrolls the page to the top and changes nothing. (ii) On the other hand, if I go to the dropdown under my username in the upper right corner, select Profile, I see a list of activity below, which goes all the way back to 2015. Problem solved. But why is the My Activity Streams thing broken, both in not going back as far as my Profile, and not allowing me to customize it, as the UI hints is possible?
  5. I have several questions and comments about this forum in general. I can't post in the Community Announcements. Right here, Evernote General Discussions, seems to be the least-bad place to post. Have I missed a better place?
  6. Hi TK0047. I don't use the online version; in fact, I had forgotten it exists. I went there, and boy was I surprised. It used to be a fairly close replica of the Windows UI. Now, it's very different, and ... Never mind, I was going to list its shortcomings, but this is not the topic for that. Anyway, the note content is there, so that proves that it really exists in the EN cloud. That's a good thing. I'm still gonna stay with 6.13 for now. Glutton for punishment is the hackneyed phrase that describes me at the moment. ?
  7. Another bug: In the note panel, the one that displays the note content, directly below the note title is a row that contains items such the name of the containing notebook, tags, URL of source, date, and a control to display the editing toolbar. If the URL is very long, it scrunches up the notebook name and tags items to its left, and moves the date and editing tool bar items completely off the right side of the EN window so that they are not reachable or usable. This is a problem because I can't control URL length, but I want the other controls in this row to be present and usable. It used to be (6.7 and previous) that the non-URL items would stay put, and the URL would be truncated to fit. Edit: Sorry about the redundant 2nd image. I had to upload it twice to see it once in the preview while I was composing this post. And now I can't delete it.
  8. Since I upgraded from 6.7 to 6.13, I've noticed that one of my notes has gone missing. (I hope there aren't more like this.) You can see the note's snippet is still there, it still has content, and it still shows up when searched for. But the note itself is completely empty. I imported from Note History, but it too is empty. All of my Windows PCs have not yet been upgraded from 6.7. On a PC with 6.7 this note's contents are still visible.
  9. This topic links to a security hotfix for version 6.7. I had been on 6.7 myself, until I got the Update Required email. I figured it had been so long since I updated, I should just jump in. Shoulda checked the forum first. While I like the improved spell checker with its error underlining that actually works, and the app appears a bit faster in general, I'm already seeing many of the bugs that others have mentioned in this thread. For now I'll stay with 6.13; I hope the bugs are fixed soon. ?
  10. Can we please get real scroll bars back? You know, the wider ones with an arrow button at the top and an arrow button at the bottom. (I'm talking about vertical scroll bars, in the text entry panel.) Recently the scroll bars got "modernized" or something, which may look pretty but is much less usable. If I have a big note and want to scroll a line or a few lines at a time, the missing up and down buttons would make this trivially easy. Without them, I can only scroll a page at a time and it's hard to do this near the beginning or end of a note because the space above or below the little light-gray rectangle "handle" is minuscule. That, and the facts that light gray has poor contrast with the rest of the bar (and this rest of the bar, being white, has no contrast at all with the note text panel background), and the width of the scroll bar has also been reduced, means quite a bit of mouse-position fiddling and mistaken clicks. The original Windows kind of scroll bars are fine, and need no "improvement." Give us back reasonable, easy-to-use scroll bars, please. This may be a good place to also mention mouse-wheel scrolling, because the problem with mouse-wheel scrolling exacerbates the problem with the vertical scroll bars. For many years, perhaps since I started using EN in 2011, mouse-wheel scrolling has been broken. Simply put, I have my mouse wheel set in Windows to scroll one page at a time (one page per click of the wheel). In EN, one click of the wheel scrolls more than one page (maybe about a page and half), so it skips over some text each time. This means I can't use mouse-wheel scrolling as a workaround for the problems with the scroll bar. Mouse-wheel scrolling works correctly with web browsers or other programs like MS Word, so it's an EN issue, not a system issue. EN please fix it.
  11. I upgraded and have been annoyed by the wide side margins. So, to the forum I go to see if others share my concern. They do! And here I am! I figure that the best way to properly inform Evernote of the seriousness of this issue is to join others who have created a trouble ticket about it. But I find that Evernote seems to have scrubbed their app, their website, and the web app of any references to support. Eventually (I've been at this for at least a half hour) I find help.evernote.support, answer a bunch of questions reminiscent of navigating through one of those IVR phone systems that companies that really don't want to hear from their customers have, and end up at a support page. (Here: https://help.evernote.com/hc/en-us/requests/new?ticket_form_id=176627 ) Then more questions, which I answer honestly, saying that my topic is general product feedback. The response from the page is "The best way to share your feedback is by posting in the Evernote Forums. The forums are actively monitored by our product and support teams, and allow you to discuss your feedback in more detail." So, here I am, again. I choose not to be disingenuous to get a support ticket. For the product and support teams which actively monitor the forums and are reading this: I hate the wide margins. It's to accommodate the new table UI? That's just one element in a note, one which appears only if there's a table. I don't see why all text has to shift just because of a table. Go back to your developers, have them make tables independent of the text, and fix the margins! Maybe it's a little bit harder, but do it please.
  12. Hi. Me again. Late to the party. And thanks gazumped for your reply. I need to say that even though most may consider the sync changes positive, I do not. Especially since... I didn't notice it at first but the problem is much worse. It seems that Evernote auto syncs among all clients when a change of any kind is made on any client. In other words, all those checkboxes in Options, such as 'Enable instant sync,' Enable on demand sync,' 'Synchronize automatically,' are just a cruel joke. I have all the checkboxes except 'Synchronize shortcuts' not selected on all clients and, as I said, sync is automatic, instant, and happens in all cases whether I "demand" it or not. It'd just be nice if these options actually meant something. Instead of just complaining here, maybe I'll contact support soon. I wish it were less unpleasant to do so. - John P.S. I want EN to sync only when I ask for it; never at any other time. My reason is this:
  13. I just let several PCs upgrade to Windows client version 6.5.4.4720 (304720) Public. I'm not sure which version was installed previously, but it was only a month or three old. Now I find that Evernote autosyncs on startup. I don't want this behavior and don't see a way to turn it off. In Tools > Options > Synchronization, all the checkboxes are unchecked except for 'Synchronize shortcuts'. Before this version upgrade, syncing never occurred unless manually initiated by me, which is the behavior I want. Are others experiencing this issue? Has a way to fix this been found?
  14. Thank you Chuck for the explanations. Version 7.6.5 seems to have fixed the notes-not-showing-showing-updates problem. Regarding Work Chat, it looks like EN has two different and independent types of sharing (Work Chat, and the old "regular" sharing) that both use the same name: "share." This seems unfortunate. I have a notebook that has already (a long time ago) been set up to be shared the old regular way, and its sharing is working fine. As a test I tried to share (the old regular way) an unshared notebook. I couldn't figure out how to do it. All the UI share choices led me to a Work Chat dialog, which I don't think is what I want. Looking around, I think I can get to the old regular sharing via "Publish notebook." But if I click 'share' on the Publish Notebook dialog, I go to Work Chat. Maybe if I "publish" to one individual I could get the old sharing. I reread your comment about Work Chat, and maybe you're saying that what I'm calling the old regular sharing is now a subset of Work Chat functionality. Not sure. If so, why invent a new name; instead EN could have simply said that sharing has been enhanced to allow sharing individual notes in addition to whole notebooks. But when I investigate the settings of my original shared notebook I go to the Publish dialog rather than Work Chat, which leads me to believe it's something different. I hope you can appreciate that this shouldn't be so confusing. Constructive criticism: some UI improvements and some documentation would be nice.
  15. When I create a new note I want the option, in the Mac client, to (1) put my typing cursor in the note body and (2) auto-fill the note title with the first line of note body text. I'm not asking for this to be default behavior; I just want it to be a Preferences option. You (EN devs) already know how to do this - the Windows client (maybe others too) already does it. And you (EN devs) even do it already for Mac, in notes created with the EN Helper menu icon. (But that's not a good enough workaround.) And I know there have been many other requests for this functionality - I searched the forum. But as far as I can tell there hasn't been a request yet this year. So here's 2015's request. Why not just go ahead and implement it in 6.0.7?
  16. [Replying to myself] When my spouse came home I saw that the updated post had synced correctly on her iPhone. And it had also synced correctly on a PC's EN client. Only my iPhone was not updating, despite many manual syncs that I initiated on its EN client. So, I rebooted the phone, and it immediately displayed the updated note. While I'm glad it finally worked, this is a disturbing bug. The iOS app (7.6.4.313631, BTW) gave no indication that it wasn't actually syncing (or was only syncing some things and not others) when I saw that sync icon spinning, over and over again. I wonder how often I need to reboot my phone so I can sure EN is actually working? :-(
  17. This was going to be a post about syncing trouble I'm having the iOS app and a shared note, but I've discovered a sharing anomaly; maybe it's related. I have a note that I have shared with my spouse. The EN Mac client says it's shared: "You are viewing a note that is shared with 1 person," it says above the note title. If I click on "1 person" the correct user ID of that person is displayed. But near the upper right corner of the UI there is a drop-down listbox called "Share." If I click the arrow and select Permissions... it says "Nothing to see here! Permissions control view and edit access for shared notes, but this note isn't shared with anyone." Ignoring the poor grammar and construction of that message text, it appears to contradict what it says above the note title. If I click the drop-down arrow and instead select Share Note... it opens a dialog titled "Work Chat" that doesn't already list the person with whom the note is ostensibly already shared. And what is Work Chat, anyway? That's not what I want; it's one of those newfangled features that EN staff waste time creating instead of making sure basic functions are working. Oops, I started to rant. Back on topic, does anyone know what's going on here? My spouse isn't available this evening; otherwise I would have asked her what appears in her shared copy of this note.
  18. It's me, the OP again, with an update. In September I ditched my Android phone and went running back to iPhone with my tail between my legs. (Everything's better now, not only EN; the Android experiment was, for me, a big mistake.) When I last used my Android phone in September, note snippet text was still randomly missing, and I had heard nothing from "support." On iPhone, all snippet text displays, although for some notes, not instantly. Most snippet text is there instantly, but for some notes, the snippet text loads dynamically when the snippet slides into view. The dynamic loading takes about one second, so it's not a problem.
  19. To review, in my case the process of filling snippets with the first couple lines of each note's text either skips some notes randomly or stops before it is finished. And it happens with several Android devices and two independent note databases. And Evernote "support" apparently believes that note snippet text only gets filled in when a note is viewed on the device, for all Android users. I did try setting one of my notebooks to offline mode. (And, as an aside, figuring out how to do that was impossible for me without Googling. For reference: Go to the notebooks list and tap the download icon at the bottom of the screen. Tap the download icon next to the notebook that you want to set offline. Now, to make the selected notebook available offline, select the checkbox icon at the top left side of the screen. Another Android UI puzzle. But I digress.) After the offlining process was complete, all of my snippets had text. So, this is indeed a solution, but one that doesn't work for me. I don't have room on my phone to offline my entire EN database. If I wanted to offline just the "important" notes that I might want to see snippet text for, I don't know how I'd decide in the present which notes I will want snippet text for in the future. Trying to do that would not only require another level of sorting, but it goes against the EN "remember everything" purpose and philosophy. Apparently EN support has seen this thread, because I received this email a few days ago: "I'm sorry about all the trouble and stock replies. I went back and looked up the original issue and found the bug that was filed. The issue is still under review with the engineering team. I don't have an ETA for a fix at the moment. I will make a note in the case to get its visibility raised and to remind them that it is still an active issue. I wish I could do more. Unfortunately, once something becomes a bug there isn't much more support can do." So, a glimmer of hope.
  20. Well, I did ping EN support in December. (As has happened frequently while going back and forth on this issue, I got two more ticket numbers. Actually I've had six ticket numbers since I started on this issue in June 2013: 70723, 72498, 159799, 195601, 273266, 295701.) First, I got a boilerplate request for the log from my phone. I sent it. A week or so later I received "We will be happy to help; however, we will need more information. Can you please explain your issue in more detail?" This, despite the fact that I had already done so, back in June 2013. I can play the boilerplate game too, so I copied-and-pasted my detailed, clear explanation from June. In response, more boilerplate, exactly as I had received previously: a request to sign out of EN, reboot, and sign back in. And, if that didn't work, a request to uninstall EN, reboot, reinstall. These things didn't help, just as they hadn't before. Finally, a few days ago, "support" did some actual work, although their result is dubious: "After further testing we where able to reproduce this issue and determined that the notes the that have not snippet preview is due to the note content not been downloaded to your device yet, thus resulting in no possible preview. The way Evernote works on android devices is quite different from the way the desktop client works. Unless you have the Offline Notebooks feature enabled on your device, all request to view a note are delivered at the moment (notes are not kept on your device but in the server). This means that even though you might only have created a few notes to sync, every time you make a request to view any of those notes again, the application will download them from the server as they are being requested. This is why you are able to see the snippet preview after you open the note, since the note content has now downloaded to your device and the app is now able to create the preview. Unfortunately this is a design limitation and the only possible workaround will be to enable to Offline Notebooks feature on your device which will download all if your Evernote account content to it." If one believes this message, then every Android user has this issue. Who knew? I don't believe it though, because about half of my notes do show snippet previews, which load gradually over a period of a few hours after every new install, new device, etc. Then, the loading stops for some reason. Perhaps I'll try Offline Notebooks to see what happens.
  21. I'm still here, and still having the issue, on all my and my spouse's Android devices, on our two EN databases, just as before and always. BTW, I did report this to Evernote support, on June 27. There was back and forth about it for a while; I sent screenshots, answered questions, sent a log when requested. I was "supported" by three different individuals along the way. For some reason there were two different ticket numbers, 70723, 159799. My last contact was in October, after I sent the log. The ball's in their court. I will ping them again now.
  22. Well, I'll think about contacting support. It's not that I mind a lot of questions; it's that they'll be stupid questions. I bet the response will be a bunch of boilerplate that doesn't apply. For example, I'll say in my note to support that I tried 5 installs on 4 Android devices, but part of the boilerplate will say I need to uninstall and reinstall. That will just make me mad. Anyway, this morning I scrolled to a group of snippets that were missing the note text. The screen capture at the left below has just one snippet with note text. Then I viewed each note and observed that the text had been added. The end result of viewing all the notes is in the second screen capture, to the right. I'm showing this here because... well, I don't know. Hoping for a miracle, maybe. Perhaps they contain a clue that I'm missing.
  23. I know this thread is old, but I'm the OP so I can update it. Besides, this new post is definitely on topic. It's been 9 months since I originally reported this problem, and the problem persists. Here's what I've tried since the original report. - I had an unrelated-to-Evernote issue with my Android phone that forced me to reset it to factory settings and start over. Upon installing EN, the same issue with about half of the snippets not showing any note content was present. - A week ago I changed from a Samsung Galaxy S3 to a Samsung Galaxy S4. After installing EN, same issue. - I realized that my beloved spouse has a Galaxy S3 and uses EN. Unlike me, she is an EN Free user. Unlike me, she has only 414 notes. (I have about 7,000.) She has the same issue on her phone. - My spouse just got a Nook HD+ tablet. She installed EN, and the same issue is there too. So I have tested for this problem on 5 installs, over 4 different Android devices, on 2 different note databases, and over 9 months worth of EN-for-Android versions, and the problem appears in all cases. At this point I have trouble believing that anyone doesn't have this problem on Android. Maybe we should revisit my original problem statement. What I mean is, the affected snippets display only the note title and date. If I view the note and then back out to snippet view, the snippet displays the title, date, and the first few lines of text. This displaying-some-of-the-text is what I expect all of the snippets to do. The problem affects about half of the snippets, seemingly on a random basis, in all the cases I have observed. And hello, gazumped. I didn't see your last post, from 10 September 2012, until just now when I returned to this thread. (Sorry I took so long, but sometimes I get busy. ) Thanks for taking an interest in my issue; I will try to answer your questions. - I have not contacted support. My previous contacts with EN support have been, let's say, less than satisfying, so I would use them only as a last resort. Actually I'm hoping an EN employee reads this thread and takes an interest. - Snippets work fine on all of my PCs. (I use EN on 4 different PCs.) Snippets are also fine on my wife's PC. - There are many GB (10 or more) of empty storage on each of the Android devices. This space is on the devices' internal storage. There are no 'external' SD cards installed. [Edited 16 Sep 2013 to correct the exaggerated number of notes I said I have. Not 10,000; 7,000.]
  24. At this late date, one month later, I'm sorry to report that the snippets of some of my notes still do not show any text. I'd say it's about half of the notes, and which snippets do and don't show text appears to be completely random. Sometime in mid-August I had to restore my phone to factory settings (an issue unrelated to EN) and start over, so I gave it two tries with the same random-snippets-without-any-text result.
  25. Thanks Gazumped. The size of my database is about 1.2 GB, spread over about 6,000 notes. I don't know... is that large? I don't want to do the offline storage, because I don't need it. I'm happy to download the notes I need on an as-needed basis. I'd just like to be able to see a snippet of each note's contents when scrolling through the snippets. :-) It seemed as though the snippets that have content in them filled in within just a few minutes (or maybe an hour; I wasn't paying close attention), and nothing has happened since then. But I'm not 100% sure. Your advice is to be patient a while longer. I will do so and report back in a day or three.
×
×
  • Create New...