Jump to content

BonskY

Level 2
  • Posts

    12
  • Joined

  • Last visited

Everything posted by BonskY

  1. Hi ! So far so good from my side , updated (or switched) from premium to personal account. Find a way to connect my google calendar (nice addon , very appreciated) and everything seem ok The only problem (Hope, it's not really a problem) from my account setting , Billing History, my next paid amount was disappear (was 89.99 CAD , grandfathered Premium price in Canadian dollars) Hope that I won't get a bad surprise for my next billing payment Note; From the screenshot, it's the french-canadian version , in english it's the billing history section , with "next billing date on...(date)" Have a nice day
  2. I confirm, you can't revert back...Me too, I was from the "Plus" plan and I wanted make a try to the Premium plan (with the 40% discount) The premium plan was okay but an overkill for my needs, I tried to revert back to the Plus plan but I was doomed... At least , I got a grandfathered price (I'm a paid user since 2010) , that's okay Evernote is still my powerhorse for my productivity needs , I assum my choice.
  3. Me too, I got the same problem on Firefox , uninstall/install the extention didn't resolve it, niether update Firefox to version 89. Will follow the trend if there's some update to fix it. Have a nice day
  4. Ok , I confirm , fixed from my side Thanks you for your help and effort, it's appreciated Have a nice day
  5. It's really weird, it doesn't work from my laptop(from my issue), but I make a try on my main device (desktop PC) and it work, I write this post now from Firefox, The only trick is the annoying page that I've to allow the Evernote extension and if I allow it, I'm redirected to a page with a tutorial video. It seem a "device" issues that why it's work from some user and other not... Have a nice days and thanks for your help
  6. Hi ! I suddenly got a weird issue when I login my web client from Firefox. I got an error message that the login page is misdirected, maybe caused by a cookies denied or desactivated. I make a look and all cookies are activated, but I still get the error page , even when a clic on the Evernote web clipper or login to the Evernote forum , I got this error page too I clean historic, cookies and everything , but the problem persist But it's only on Firefox, Google chrome (used to write this post) and MS Edge , work correctly Is there any way that I can resolve this issue ? Thanks and have a nice day Firefox ver. 88.0.1 (64 bit) EN Web client ver. 10.13.4
  7. Window app version 10.10.5 Thanks to report this out, I have exactly the same problem and even worst, when I can select the good corrected word from the suggestion menu, it doesn't correct or change the word, it still remain uncorrected. Thanks and have a nice day.
  8. Hi , I suddenly lost all my setup, widget and pinned note from my home dashboard from the web client (same situation from Firefox, Chrome and Edge) Web version 10.7.5 , on Window 10, all browser updated. But my home dashboard from my Window client (10.7.6) is all good, my setup is there and running... Thanks and have a nice day
  9. Good day I upgraded to version 10.5.7 so far so good, but the 'What's new and new feature" window pop constantly, once I close the window, it's pop back again around 10-15 min, It's very annoying , is there a way to fix that ? Thanks and have a nice day
  10. Hi Did you try this... 1. Uninstall your current Evernote installation 2. Go to...C:\User\yourname\Appdata\Roaming...delete the Evernote folder (note: Appdata might me invisible, simply show all folder) 3. Then install the new 10.4.4 version (in this case Evernote will ask again your credential and it will start fresh) It's my trick when I got problem with Evernote installation Have a nice day
  11. Good day Shane, Yes, exactly! I got this error screen , but worst than Stacey's case, I don't have acces and Navigate from my Evernote screen, I got only this error page on loading, and of course, reloading the page doesn't work, back to the error page. I revert back from previous version that the only fix for me now. Thanks Shane for your help and time.
  12. Hi everyone, Simply to report I upgraded my Evernote (window desktop) from 10.3.7 to 10.4.3 and this new version doesn't work , attempt to load and got an error screen that it can't load the app and suggest to retry, but still crashed even if a retry to load. I take a look from my web version , and everything is fine (all note are there, my account is okays ect...) I uninstall and back to the version 10.3.7 (I always keep a old version of setup installer) and everything is okay and back to normal. Have a nice day
×
×
  • Create New...