Jump to content

Yeraze

Level 2
  • Content Count

    26
  • Joined

  • Last visited

Everything posted by Yeraze

  1. Sometime recently, my iphone has simply stopped uploading photos to Evernote. I use the Document Photo feature a lot, and recently whenever I do it I see the following: New photo note Take a pic Hit "Done" Edit the note to add a title and tags. Then, the note seems to get stuck with the green upload arrow, and never finished. I can see a note with the same properties on my Macbook, but the image is just a giant blank. The image loads fine on my iPhone, but seems to never actually upload. I've tried it multiple times with multiple notes to no success. I just installed the ios evernote update (June 11, 2018 9:56:50 PM) and see no improvement. Anyone else experiencing this?
  2. I just updated to 6.2 and it went away..
  3. On Mac, Version 6.1.1 (452253 Direct) .
  4. I noticed yesterday that now my Evernote has a blue button at the top-right that says "Get Evernote Business". I'm already a paid premium member, have been for several years. How do I get rid of this annoyance?
  5. I'm at a loss.. How do you even _get_ to the "Related Notes" functionality? I can't find it...
  6. Going through that now.. Being Premium, you do get some fast responses but dealing with the usual "You're on a Beta Browser, so it's not supported" stuff is always a pain. Just reverted to the official Chrome 10, with nothing but the Evernote Clipper. Same problem.
  7. I can't even get it to popup a Login page.. Clicking the icon just spew the "Problem communicating".. A response from the Devs would be much appreciated...
  8. If it helps (hopefully it does), I enabled Debugging and here's what's in the Log from a failed Clip. 04/14/2011 09:35:59.524 -0500 [DEBUG] [EvernoteRemote] Get: https://www.evernote.com/jclip.action?syncState&{} 04/14/2011 09:35:59.524 -0500 [DEBUG] [EvernoteRemote] doRequest(GET, json, https://www.evernote.com/jclip.action?syncState, {}) 04/14/2011 09:35:59.892 -0500 [DEBUG] [EvernoteRemote] Evernote.EvernoteRemote.doRequest failed response 04/14/2011 09:35:59.892 -0500 [DEBUG] [ChromeExtensionRemote] ChromeExtensionRemote.handleHttpError 04/14/2011 09:35:59.892 -0500 [DEBUG] [EvernoteRemote] HTTP [0,success] null 04/14/2011 09:35:59.892 -0500 [ERROR] [ChromePopup] Failed to acquire sync state due to transport errors (0) 04/14/2011 09:35:59.892 -0500 [DEBUG] [ViewManager] Evernote.ViewManager.showHttpError 04/14/2011 09:35:59.892 -0500 [DEBUG] [ViewManager] Evernote.ViewManager.showError 04/14/2011 09:35:59.892 -0500 [DEBUG] [ViewManager] Evernote.ViewManager.extractErrorMessage 04/14/2011 09:35:59.892 -0500 [DEBUG] [ViewManager] Error: Problem communicating with server [HTTP 0]. 04/14/2011 09:35:59.893 -0500 [DEBUG] [ViewManager] Resorting to standard message
  9. Does the clipper require access to a server on a different port number? In my environment, many ports outside of the "usual" (21-23,80, etc) are blocked for security reasons. I frequently run into problems reading press releases hosted on http://something:8080 because it's blocked.
  10. Any ideas? I just upgraded to Chrome12 and loaded the newest version of the clipper, and it still doesn't work.. Same error.
  11. Two things here: 1) Does evernote have a copy of the Chrome Extension hosted on their own servers somewhere? All the links I find point to the google Chrome Web Store which won't load on my machine (I'm using a custom Chromium compile on WIndows, so the Web store just shows "App unreachable" every time I try to go there). 2) Is there some special ports or something that it requires? I found a copy on cnet which just returns the "Problem communicating with server [HTTP 0]." every time I try to use it.
  12. I second this.. It makes "Saved Searches" unusable on the Mac.
  13. Ok, new theory: PDF's that are forwarded through an email address don't show up correctly. This problem started when I created a GMail Filter rule using the special "+junk" syntax to forward email into evernote, so I didn't have to remember the autogenereated address. PDF's sent directly to Evernote seem to come in find, but PDF's that I Forward to evernote (Either by clicking "Forward" in Outlook, or using the gmail rule to do it automatically) don't come through correctly. To replicate: 1) Get a PDF.. Email it to Yourself & Evernote directly. 2) Fire up client (Mac client for me) and Sync. 3) See your PDF preview working just fine. 4) Take the email you just received, from yourself, and Forward it to Evernote. 5) Fire up client, and Sync. 6) See the PDF show up as an unknown attachment, with the black paper icon. So something is getting mangled in Forwarded emails. As it seems to be email-agnostic (I repeated this with GMail & Outlook), I think it's something on Evernote's end.
  14. Nope, that's not it.. All the PDF's show up just fine.. Still no clue why some of the older ones won't show previews tho.
  15. Nope, nothing, although I'm conducting an experiment currently that might yield some results. My theory is that there is a difference between manually attached the PDF to an Email, and clicking the "Email PDF" button inside Acrobat which creates the email for me. I've sent 3 or 4 emails to my evernote account, and I'll be able to login tonight and check out the results.
  16. I'm sending them from Microsoft Outlook.. They all end in pdf, and about half of them come through fine and half of them wind up as "unknown attachments". It's easy enough to fix on my mac, I can simply download the file & then drag-n-drop it back onto evernote to create a new note, that works just fine by then the note eats 2x my monthly allocation. I'm on premium, so I've got the 500MB so it's not _that_ big of a deal but it's annoying.
  17. When I'm at work I routinely email PDF's into EverNote, since I'm forced to use the Web Interface. However, I've recently noticed that when I get home and fire up EverNote on my Mac, about half the PDF's I've added that day do not preview. All I see is a generatic "Attached File" icon with the PDF name, and a "Quick Look" button. Any idea what's going wrong here? I really liked seeing the first page of the PDF's in thumbnail view.
  18. I mail alot of stuff to EverNote, mainly PDF & File Attachments or various Online Order receipts. Is there any way to specify the destination Notebook or tags in the email? Special syntax in the Subject or Body?
×
×
  • Create New...