Jump to content

kenden

Level 1
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About kenden

Profile Information

  • Subscription
    BASIC
  1. With Firefox 66.0.2 (64-bit) on Linux Mint I get: "Sorry, we don't support your browser at this moment." From the quote: "The new web client does not support Firefox due to the note editor code utilizing WebKit, the rendering code used in most major browsers (Chrome, Safari, Opera,...). Firefox continues to use Gecko. The result is that a lot of the functionality built into our updated editor, which is used by the new web client and all our other clients, does not work well on Firefox." Sounds like the code editor needs to not be WebKit specific? I'm not switching from Firefox, so if its support gets dropped, I'll have to regretfully drop Evernote. The ad for the Mozilla notes taking app got displayed a couple of seconds after I saw that message... https://addons.mozilla.org/en-US/firefox/addon/notes-by-firefox/ It's getting better.
×
×
  • Create New...