Jump to content

Menacing_Mango

Level 1
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Menacing_Mango

Profile Information

  • Subscription
    BASIC
  1. @fengjianyun Which version of Evernote did you update to? I was out of town, just got back, and now see that there's an update for Evernote: version 6.13.14. Is this the version that fixes the problem for you? I'll download and install the update and see if that fixes the problem for me. Thanks for your report. Edit: It appears that updating to version 6.13.14 fixed the bug. I can now edit notes that I clipped from Web Clipper and have them synced. I'll report back if there are any other problems!
  2. Hi jefito, Yes, the initial notes from Web Clipper appear in the Windows client. No, the updated notes aren't appearing in the Evernote web client. Once I make any modification to the initial note, I run into the sync issue. Here's the process: Clip article/bookmark/etc. using Web Clipper. The note successfully clips and syncs. Open Evernote for Windows. The note appears here. Make a modification to the note (e.g. change a tag, change the URL, change the contents, etc.) that causes the blue up arrow to appear (indicating the note needs to be synced). (Try to) sync
  3. Hi. I recently did a clean install of Windows 10, 64 bit, and installed the latest version of Evernote for desktop. The initial sync went fine, and I can create new notes from scratch and sync them just fine. I installed the Web Clipper extension for the latest version of Firefox and began to clip some notes on some web pages. These notes synced to the desktop version just fine initially. However, when I went to make editsto the tags, the notes don't sync! I click on the sync button in the toolbar, and the icon spins and completes its spinning, but I still see the blue arrow next to
×
×
  • Create New...