Jump to content

Lindlee

Level 1
  • Content Count

    5
  • Joined

  • Last visited

Everything posted by Lindlee

  1. Oh my DTLow, thank you so very much. I will contact Dave and hopefully get out of this painful, time-consuming, frustrating situation. Thank you thank you again. - Lin
  2. Hi Dave, Thanks for your response. I've gone to that page so many times my head hurts. When I click directly on the link you've provided, I am redirected to https://www.evernote.com/SupportLogin.action?return_to=https%3A%2F%2Fhelp.evernote.com%2Fhc%2Fen-us%2Frequests%2Fnew where I am challenged to sign in. After I sign in, I land on https://maintenance.evernote.com/maintenance.html , where it says the Evernote service is unavailable. See attached image. I have landed on this page for days and days. I can sign into Evernote.com and see notes, Admin console, etc. The Evernote service is a
  3. Hi, I am a Premium subscriber to Evernote Business. Everything that BradGad said is true. Evernote has been my fav app forever. Now, paying hundreds of dollars of year, I can't get to any form of support, any where. This is a sad day, indeed. All I want to do is understand why my zap that sends email to a specified notebook humms merrily along, yet since a few weeks ago (at that time the icons for our accounts mysteriously changed to defaults) when I manually try to forward an email to Evernote - which I have done for years now without fail - rather than have it end up in the notebook of
  4. Yes, the dreaded blue box. I thought it had to do with "Spaces" or some other new feature. I had it too. I have the 'extreme' version of the bug like Seattlitte. I've taken to emailing my notes in, or if I have something on my clipboard, if I create a new note I can perform a cntrl-V and put the contents of my clipboard into a new note. If I then don't do anything else, I can type right after the paste but all the characters are smashed together and entering a space is not possible. I can edit any and all Titles. Along with the blue box in the previous version, I had the intermittent loooong w
  5. client: Win 8.1 EN version: 6.11.2.7027 (307027) Public (CE Build ce-43.0.4829) I am dead in the water since I updated yesterday. I can create the note title only, and like other posters in this thread, after creating a new note (in new window is the setting), my cursor focus is in the title bar. No trouble creating the title, the default font is "Tahoma 10pt". Then when I click into the body of the note the font switches automatically to "-apple-system 10pt" and there is nothing I can do to type into the note...at all. Nothing. Useless. Same behavior on existing note. Soon as I clic
×
×
  • Create New...