Jump to content

Brett AV

Level 1
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Brett AV

  1. I use Emoji For Chrome App and some of the ones that disappeared are these: ?? ? but these still show ✅ ☎️ I was using evernotes to put in the emoji that I use often so I can quickly copy and past from with notes where I use them. I can copy and paste them into RV now but when the note is saved and I go back to open it - it's gone. Anyone else having this issue or can you test it on your system. I'm using Evernote from the web vs app. Any suggestions on another app that would be suitable for this? I'm going to have to see if there is a similar google note app or
  2. Ok I am using the Emoji for Chrome app, and have pasted various emoji's so I can quickly copy and past into another app. I have windows 10 with latest download. I log into evernote on on the web. So as I said for some reason started to loose some of my emoji's on my notes, but not all. I had a line with all the emoji's i use on my original post but now out of those I have some ✅ . Others disappeared?? Some other emoji are showing that I starting using like ☎️ ⏰.
  3. i USING SOME ICONS ✅ ? ? ? ? +-? +-?️ ?d as of two days ago evernote is note displaying them except for the first green check mark one ✅ I can put them back into a existing note and I see them but when saved or existing and going back only the green check box shows. Tried it with a new note with same results. Has there been an upgrade in last few days?
×
×
  • Create New...