Jump to content

sandman9669

Level 1
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About sandman9669

  1. It seems to be working for me now, I've updated to Windows version 1803, installed the latest Evernote and it works as one would expect it to work.
  2. At least I'm not the only one having this issue as pgaus confirms the same thing. Only option I found was to revert to an older version, 6.7.5825 where it works correctly.
  3. Thanks for the replies, maybe I didn't explain the issue well enough... What happens is when I click on Evernote to start it, it puts an icon in the system tray and then I have to click on the icon to get Evernote to actually appear on my screen. Multiple steps to do what used to only take one click. I've reverted back to version 6.7.5825 and this version will start Evernote correctly, with one click, it also puts the icon in the system tray, but it starts the program. If I update to anything later, when I click on the Evernote icon, it only puts the icon in the system tray, it doesn't open Evernote until I click on the icon in the system tray, multiple steps. I've restarted, I've looked at options within Evernote, I've looked at its registry settings, I wasn't able to find anything that would help.
  4. When I start Evernote it puts an icon in the system tray and then I have to click on the icon in the system tray to open Evernote. Before I updated to the latest version it used to just open the program and not do this system tray annoyance. I've tried going back a couple of versions/builds, but it seems stuck starting in the system tray. Anyone else having this issue or know how to fix it?
×
×
  • Create New...