Jump to content

***** Villarreal

Level 1
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ***** Villarreal

  1. Quiero usar mi iPad antiguo versión iOS 9.3.5, y no es posible. Existe forma alguna de instalar alguna versión de evernote anterior. Gracias
×
×
  • Create New...