Jump to content

Pozinux

Level 1
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

6 Neutral

About Pozinux

Profile Information

  • Subscription
    BASIC
  1. Works perfectly as needed thanks so much. I don't really like to depend on anything other than a software's native features but I have to admit that this helps a lot in this case! Good job. I don't really know how it works but it works.
  2. Yes I just tested it in Microsoft Word and it is having the same behavior... Too bad because the code block used to work pretty well and was very usefull in earlier release. Please EN developer team, take this matter seriously. Thanks!
  3. I'm glad I'm not the only one to get this problem. Thanks all who looked for a bit more deeply into it. I really appreciate.
  4. Hi, I tried to paste the same code into the code block web editor and it works OK. No double lines! And when the synchronisation is done with my Windows evernote client, it doesn't double lines. The thing is I never use the web editor but it is a first workaround if I need to paste some important code block. Thanks!
  5. Thanks so much for your post @CherryDT, I'm glad I'm not the only one into this situation! (I thought I was crazy!^^). It is a very big issue for me aswell. I started to paste my code into other software but I regret so much being able to do it into Evernote. Please please Evernote teams, look into this very annoying bug that wasn't there a few updates ago. Tim
  6. Hello @jefito Thanks for your answer but for me your test doesn't show the problem because you don't have empty lines. Please, try with adding and empty line in the middle and add then the full text into a code block. Thanks, Tim
  7. Hello, When I copy code from an editor (Notepad+++, PyCharm etc.) and paste it into an Evernote code block, all empty lines are doubled. If there is an empty line, in the block I will get two instead. Two empty lines, the code block will create four. If I paste the code without block, just in the body of the note, no problem but if I select this code and click on the "block code" button to format it, the empty lines are duplicated. I've had the problem for a few versions. I am in version 6.18.4.8489 (308489) Public (CE Build ce-62.3.7750) and I'm on Windows 10 64bits. Do others reproduce the same concern? See the attached files. Thanks for your help, this bug is very annoying for me. Tim
  8. Support answer to my ticket about this margin space : Here are my thougths about this : I really don't like it.
×
×
  • Create New...