Jump to content

mhrob

Level 1
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About mhrob

  1. Oh and after installing the old extension, I DISABLED AUTOMATIC UPDATES in the Safari extensions preferences, otherwise I will be stuck with the same problem at the first update. That's fine with me, as long as I have the clipper back.
  2. I was having the same problem as everybody here for over a year, i thought I had tried everything. Reading this thread, though, I thought that MAYBE THE CULPRIT WAS THE NEW EXTENSION ITSELF (it updates in the background, leaving us unaware of the change: thus the « it broke suddenly » syndrome). So I connected an old MacBook that had an identical system, but had never been updated to the new Web Clipper extension, and lo and behold, after installing the old extension (6.9.0-b.25 (5134137/1.1.0.926). IT WORKS! This was driving me crazy and I feel so much better now. Thank you all for putting me on the right track, finally. —mh MacBook Pro running TIGER: running High Sierra on the same machine, with the new clipper, never caused a problem.
  3. Oh and after installing the old extension, I DISABLED AUTOMATIC UPDATES in the Safari extensions preferences, otherwise I will be stuck with the same problem at the first update. That's fine with me, as long as I have the clipper back.
  4. I was having the same problem as everybody here for over a year, i thought I had tried everything. Reading this thread, though, I thought that MAYBE THE CULPRIT WAS THE NEW EXTENSION ITSELF (it updates in the background, leaving us unaware of the change: thus the « it broke suddenly »). So I connected an old MacBook that had an identical system, but had never been updated to the new Web Clipper extension, and lo and behold, after installing the old extension (6.9.0-b.25 (5134137/1.1.0.926). IT WORKS! This was driving me crazy and I feel so much better now. Thank you all for putting me on the right track, finally. —mh MacBook Pro running TIGER: running High Sierra on the same machine, with the new clipper, never caused a problem.
×
×
  • Create New...