Jump to content

Némo Nobody

Level 2
  • Content Count

    23
  • Joined

  • Last visited

Everything posted by Némo Nobody

  1. ? My workflow since this release came out: Bullet list applied to all the note instead of just the selected text Paste content from a previous copy and paste instead the selected copied content Seems occuring when the note contains a table and/or some content copied from web
  2. OK so third report of bugs... Lastest bug : cut and paste a table, then cut and paste some text but the table is copied instead of the text. The beta versions of 6.15 where mostly fine but since 6.15 GA my Evernote is barelly usuable. ?
  3. Bug : empty column added on tables (random ?) Edit a table in a note Quit the note Go back to the note: an empty column as been added at the right of the edited table Bug : font-size or formatting not working on some text (random?) I have a note with titles that are formatted with numbered list + horizontal rule below When I select a title and want to change its font-size, either the font-size is applied but not on the number from the numbered list or the font-size is not applied at all (though the new font-size value is display in the editing bar) I have
  4. Bug: first clicked link in a note doesn't automatically switch to the browser window. In the Evernote desktop app, display a note that contains links. Click on a link : the link is opened in the browser but Evernote doesn''t switch to the browser window. Click on a link, then on a second link: both links are opened in the browser and Evernote switches to the browser on the second click. New notes created with ctrl+alt+n are not displayed on front of the current window (Windows 10 virtual desktop activated with Evernote on another desktop than my browser) I would lik
  5. With this beta sometime the content I just cut-copied between notes isn't saved, I have to check before sync or some content can be lost due to this bug. Seems random.
  6. ? In the left panel view, when I right-click on a notebook inside a notebook stack, I don't have an option to create a new note inside the right-clicked notebook. Is this normal ? Also, I don't find an official Evernote documentation on emojis. What is the way to use them in Evernote ? Thanks
  7. Does the rules (Ctrl+shift+-) are fixed in 6.10? I'm on 6.9 and for some notes the rules I add (manually or via hotkeys) are not visible.
  8. Another two random bugs: when I select a note, place the cursor within it and hit Enter there is no line break but the note is deselect and displayed as modified (blue arrow icon); when I search for words in my notes, the words are often not highlighted + I always have to scroll through the note until I reach the word (so the focus is not directy on the highlighted words).
  9. Two gif of the two problems I encounter with horizontal rules since 6.8: sometimes (I think only when font size is higher than 12) I can't add a rule by typing "---" + Enter or by the hotkey Ctrl+Shift+-; the blinking text cursor of the horizontal rule is practically at the same level as the line below the rule, so when I want to add a line break after a horizontal rule the line break is often above the rule
  10. Since 6.8 I often can't add a horizontal rule by "---" or Ctrl+Shift+-. I have to click on the horizontal rule icon. Also the dictionary doesn't retains the words added. Even when I manually edit the user.dic file.
  11. Two issues/bugs. Sync works normally (manual mode) but when triggered by copying the internal link of a note or by creating a table of content, the sync bar window appears and progression is terribly slow. Have to cancel, wait about ten seconds for Evernote to responds after the closing of the sync bar window, then the sync symbol rotate and syncing performs normally. Various annoying behaviors with boxes, e.g.: no tabulation, no selection... Maybe similar to the "countless bugs related to bullet lists" mentionned by @louay.md
  12. Items #2 and #5 for me too. I hope to not encounter the random disappearing of pictures. From now on even for GA releases I will wait for user feedbacks before updating
  13. I've tried to send the note by opening a ticket but the format isn't supported. How can I share a note with the support?
  14. I have just tried to decrypt text on the Android version: blank space. So it seems that the texts I have newly encrypted or the previously encrypted texts that I have modified on 6.8 are gone. What a mess.
  15. Right-clicking and choosing "Show encrypted text" result in another frame around the lock block, like in the gif. Also tried right-clicking and choosing "Show encrypted text" but with "Remember password until I quit Evernote" checked with same result + unable to open the password window since the text is supposed to be already decrypted. Also tried to remove or simplify formatting without success.
  16. Also I have a one page PDF that becomes a PSD file after dropping it in a note. Hm.
  17. Wow, I have just tried to decrypt a text in one of my note in the web platform and it result in a rectangular blank space with the words "Encrypted text" above.
  18. Another bug, and a very crippling one: I can't anymore open encrypted text.
  19. Item #2 happened on one note but after closing it and reopening it the problem was gone (I was also unable to insert a horizontal line with "---" before closing it like if Evernote wasn't refreshing). Item #3: sorry not enough systematic I have already deleted the reluctant table. Both items happened with old tables converted in 6.7. Wasn't able to reproduce them. Next time I will directly produce a video.
  20. Updated to 6.8. Beta sash too, bust most problematic: Once again, the upgrade ad icon reappeared in the tool bar, no way to make it disappeared (this on all my devices). I have also the Context feature at the bottom of my notes... It seems that randomly, if I select a underlined word inside a table, ctrl+U or clicking on the Underline icon don't remove the underlining On one of my note, If I select the black coloured background table and reverse it to white, the words inside it remain highlighted in black.
  21. For me Remove formatting and Hyperlink > Remove don't remove hyperlinks from a block of text which contains several hyperlinks. Is this supposed to be normal or a bug fixed in 6.8 beta?
×
×
  • Create New...