Jump to content

hartman_md

Level 2
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

8 Neutral

About hartman_md

Profile Information

  • Subscription
    PREMIUM

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thanks Evernote for kind of fixing this. Two clicks are no longer required! However, hovering over links still produces the annoying fly-out with the address of the embedded link I couldn't care less to see - which I occasionally accidently click on. I'd still like to see these handled differently. Preferable behavior might be... Right-click > Edit or select and Ctrl-K (as in Legacy version) is a far more useful (and not annoying) way of accessing the link address to view or change on the rare occasion one might need to. Make this a configurable Preferences settin
  2. I just updated to version 10.10.5, read about the new drag and drop a note to a note to create an internal link (not really new - rather a restored feature... Legacy version does this). Well, it creates the dreaded internal web link instead of an internal app link. The result is that the linked note opens in a web browser [on a PC] instead of in the [Windows] app. I'm wondering - did someone at Evernote actually test this with the [Windows] app and think, "Wow, that's great; it opened the note in a web browser - exactly what the user will want!" I'm baffled by the need for the int
  3. Internal links created by the iOS app are shared web links (https://www.evernote.com/shard/...) vs. app links (evernote:///view/...) as was the case before version 10. I don't know who if anyone - other than the user the link might be "shared" with / workable for. Might there be a security issue here with the "shared" link? Presently, it seems the iOS app has no workaround "Copy App Link" option as the latest [Windows] desktop app does. My immediate issue is that when the link is clicked in the [Windows] desktop app, instead of opening in the app, the note opens in a web
  4. Yeah, that's one thing I've been doing as a workaround. More steps to the workflow than should be necessary though - it adds up. This isn't a deal breaker, just another of many frustrations with v10. I'd call this a bug, or at least a miss, vs "one of a handful of features we [Evernote] are still considering," as seems to be the form-letter response from Evernote now. Just trying to do my part in making these discoveries known so others can chime in and Evernote can (hopefully) reconcile.
  5. Images fail to render properly when copied/pasted from some applications, e.g. Microsoft Outlook, Word..., even from this Evernote Forum! What's displayed instead is a spinning blue wheel (e.g. when copied from MS apps) or an "Untitled Attachment" (e.g. when copied from this forum) directly to an Evernote note. However, first saving a picture then copying/pasting or dragging and dropping from file explorer to a note works as expected. I often need only save a key portion of an email or document, and copying/pasting to a note has been a convenient/trusted
  6. Mike P, you say, "Lots of us complained about it...;" is there another thread open about this that users can follow, comment on, upvote? I don't see how these link flyouts are remotely useful; for some it may be a trivial annoyance, but I use internal links for wiki-like navigation within Evernote - it's killing me!
  7. The previously invaluable productivity boosting power of links (internal and external) has now become an annoying speedbump with the "New" Evernote (Windows v10.2.4). Clicking on or adjacent to a link now produces an annoying fly-out displaying the address of the embedded link I couldn't care less to see. I must then click (again) on the flyout link to navigate to the destination. Right-click > Edit or select and Ctrl-K (as in Legacy version) is a far more useful (and not annoying) way of accessing the link address to view or change on the rare occasion one might need to. Perhaps
  8. I've also been having issues with internal links not working since the most recent update 6.21.2.8716 (308716). One example is this (see attached video): An internal link works if the note is open, doesn't work on the same note in the preview window. I've had links not work in open notes as well. bandicam 2019-10-04 11-06-38-740.mp4
  9. Just one major hurdle to this approach is the inability to browse / filter "child" tags with the mobile (iPhone) app (version 8.14). From the "All Notes" screen, the tag icon can be touched to bring up the "Filter" screen. From there a "parent" tag filter can be applied and tagged notes viewed, but I don't see the ability to select a "child" tag at all! The inability to use the hierarchical structure allowed with tags from the mobile app makes this a non-starter for me. Please let me know if I'm missing something here.
  10. A major hurdle to this approach is the inability to browse / filter "child" tags with the mobile (iPhone) app (version 8.14). From the "All Notes" screen, the tag icon can be touched to bring up the "Filter" screen. From there a "parent" tag filter can be applied and tagged notes viewed, but I don't see the ability to select a "child" tag at all! The inability to use the hierarchical structure allowed with tags from the mobile app makes this a non-starter for me. Please let me know if I'm missing something here.
  11. Three consecutive hyphens “- - -“ worked on my iPhone until recently; I’m currently on iOS 11.0.3. It no longer works; now multiple hyphens just become a series of dashes. I use the horizontal line frequently... or used to. I hope this gets resolved.
×
×
  • Create New...