Jump to content

pherman

Level 1
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

6 Neutral

About pherman

  1. I had failed to mention that the night before I found this solution I clear all website data and cookies in history on Safari. This step may be related to getting it working again. Good Luck!
  2. This is the solution I have found: in Safari preferences/privacy/cookies and website data, I checked: "allow from websites I visit" instead of "allow from current website only" It works now! Best Wishes!
×
×
  • Create New...