Jump to content

beyonder

Level 1
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About beyonder

  1. I just tried to change options on the clipper to: "always start in:folder" and "always start in: mode" and it seems to work for now
  2. I just tried to change options on the clipper to: "always start in:folder" and "always start in: mode" and it seems to work for now
  3. just in case it helps anyone. If you refresh the page and click on the web clipper when it starts to load it works again. Maybe some webpages are loading 3rd party stuff that prevent the web-clipper from working?
×
×
  • Create New...