Jump to content

MisterEd

Level 1
  • Content Count

    6
  • Joined

  • Last visited

Everything posted by MisterEd

  1. I am aware of that but as noted in my 1st post I was NOT seeing that symbol. However the issue is resolved because it turns out EVERNOTE does not support INTERNET EXPLORER, MICROSOFT EDGE or FIREFOX for this feature ONLY GOOGLE CHROME (and a couple others I do not use). I also found out after installing Google Chrome that you can't sync a note FROM Evernote TO Google Drive only from Google Drive TO Evernote so it doesn't help me even though I resolved the issue.
  2. Been through this with "support" for weeks. NO, I cannot reproduce it but when it happens it ain't rocket science doing it. This is copied from the last email I sent support on my support ticket: Frankly., I don't want to deal with it anymore. I'll just use my workaround,
  3. I enabled Google Drive in my (Premium) Evernote account on the web. I checked my Google Drive account and it says I am connected to Evernote. I checked my Evernote connections and it says I am connected to Google Drive. Problem is I am unable to see the Google Drive "connection" (or whatever I am supposed to see) on my Evernote WEB (or my Evernote PC application). Aren't I supposed to have access to my Google Drive contents from Evernote Web or from Google Drive. There is no Google ICON or indicator on my Evernote web login. Can't find any option to add it either. What am I missing here?
  4. I told them I just give up and will deal with it. Not worth aggravating myself.
  5. I have been going back and forth with support about this. After about 5 messages the support person said she is forwarding it to technical support. Huh?
  6. This is driving me nuts. Any font change I make never sticks. It always goes back to the default font. What am I missing here? I change an entire NOTE (1 of 5 within a notebook) to a different font and POOF it's gone after a short time. Back to the default (Tahoma I believe).
×
×
  • Create New...