Jump to content
We apologize for the inconvenience, but chat support is currently unavailable. Please feel free to submit an email ticket or reach out at discussion.evernote.com. Thank you for understanding. ×

kangqiao

Level 1
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About kangqiao

  1. This helped for the text inside the editor. However, in the tag field autocorrection could not be turned off at the same time. Or where to turn that one off? I suppose there are more chances many jargon in the tag field than in the text field even you're only typing english. Thanks evernote, please help to fix this. I typed "M".
×
×
  • Create New...