Jump to content

calhawes

Level 1
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

1 Neutral

About calhawes

  1. A fellow forum user suggested posting this here... I'm running Evernote 6.2.1 on a Mac with El Capitan. The Mac is new and I've migrated my User data across from the old Mac (also running Evernote 6.2.1 and El Capitan). Now, every time I open up Evernote, a window pops up with 'Migrating notes from earlier version', and a progress bar. It takes a few seconds to migrate the notes, then the app functions as normal. Evernote works perfectly well on the new Mac, and there's no reason why it shouldn't. I just find the 'migrating' business a bit irritating and wonder what is going on. And if I can fix it! Thanks Cal
  2. Thank you both. I have Evernote running in the background so, unless database revision has been incredibly slow, it should be complete by now. I will move on to posting in the EN Mac 6.3 Beta 1 thread Cal
  3. I'm running Evernote 6.2.1 on a Mac with El Capitan. The Mac is new and I've migrated my User data across from the old Mac (also running Evernote 6.2.1 and El Capitan). Now, every time I open up Evernote, a window pops up with 'Migrating notes from earlier version', and a progress bar. It takes a few seconds to migrate the notes, then the app functions as normal. Evernote works perfectly well on the new Mac, and there's no reason why it shouldn't. I just find the 'migrating' business a bit irritating and wonder what is going on. And if I can fix it! Any ideas? Thanks
×
×
  • Create New...