Jump to content

Nick L.

Evernote Staff
  • Content Count

    322
  • Joined

  • Last visited

  • Days Won

    6

Status Replies posted by Nick L.

  1. Hi nicolml, please let me know what to do with this, my mac book pro actually doesn´t run the evernote app, there´s a pop up saying: You can´t use this version of the application "Evernote" with tis version of OS X. You have X 10.9.5. The application requires OS X 10.10 or later. My mac tech suggests me not to upgrade my mac OS system, so I wonder haw to download a previous Evernote App? I´ll appreciate your advice!

     

    1. Nick L.

      Nick L.

      Hi there,

      Sorry it took so long for me to get to you. I never check private messages in the forum. As a best practice, next time post to a thread or open a support ticket with us here at Evernote by going to help.evernote.com

      The last version that supports 10.9.5 is 6.7. You can download it here: http://cdn1.evernote.com/mac-smd/public/Evernote_RELEASE_6.7_453545.zip

      If your hardware can handle newer software, I would also recommend to update your OS, but do it cautiously because it may slow down your computer an give you other issues. 

      Remember you can always use Evernote Web if your operating system is too old.

      Best,

×
×
  • Create New...