Jump to content

cwiseman

Level 1
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About cwiseman

  1. I realize that many people have said this is an old error - but until today, when I updated, I've not had this issue. I am now on 5.9.6.9494, and only now has the "Failed to load client's request" error occurred with the clipper. Evernote, is this truly an old issue, or a new one? Any ETA on resolution?
×
×
  • Create New...