Jump to content
Due to limited staffing, chat support will be unavailable from Thursday, July 2 at 5:30 PM (CDT) to Monday, July 20 at 8 AM (CDT). This will allow us to reply to your email requests as quickly as possible. Thank you for understanding. ×

Vikki

Level 1
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Vikki

Profile Information

  • Subscription
    PREMIUM

Recent Profile Visitors

302 profile views
  1. I've had the same problem.  Clipper disappeared.  gone

  2. Thanks again for your reply. I'll contact support and see what they say. Any solutions or suggestions they give, I'll report back.
  3. Thanks for your reply. I've tried it on every browser and the same thing happens. It will clip a few pages/articles etc and then refuses to clip any more.
  4. Thanks for your reply. A little red dot appears on the elephant icon on the taskbar and the clipper dialogue just keeps spinning where the desired folder is. I've tried uninstalling ad reinstalling as well but nothing seems to work. I'm using Windows 10.
  5. A few days ago, the web clipper stopped working for me. It will clip one of two pages/articles then just refuse to clip any more. I've tried it on every browser and on two computers and I get the same result. Can anyone help please?
  6. Hi, thanks for replying. I'm using Opera mostly - though I've tried with other browsers too - and I'm still having this problem. All I get is the elephant picture telling me it's clipping but the note never appears. When I get to Evernote on my laptop, I have to go though all the notes and re-clip them that way.
  7. Whilst on my phone or tablet, I cannot clip anything. It looks as though it's clipping the article or whatever but it never actually does. All I get a is a 'Clipping' picture where the note content should be. This is every site. I have no problems while on my laptop, this is only on my phone or tablet. Can anyone offer any help please? Edit - I should have also mentioned that I've tried on many different browsers but still get the same problem.
×
×
  • Create New...