Jump to content

Jack001

Level 1
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Jack001

  1. I am not using any betas.. Released El Cap and EN.. What worked for me was: 1. Delete version of EN I got from the App Store 2. Download EN from EN web-site 3. Re-install noting previous installation And it has been working as good ever since then.. Note I have heard that reload from app store hassle worked so it seems that the "thing" is to re-install EN after El Cap.. for these versions at least..
  2. I reinstalled from App Store and it didn't work.. I reinstalled from EN web site and it did! hmmm.. Thx Jgbedworth..
  3. We're having a really hard time reproducing this issue. It doesn't happen for most people. I've reached out to a few of you on this issue and asked for process samples. You said that you were looking into a fix for when the public completed version of El Capitan released. Still the same issue except the "-webkit-standard"has been changed to "Default" - but its still bolded gotham that cannot be unbolded! I would try to go to Preferences: Formatting and change the default font/style used. This will fix your issue. The drop down doesn't really affect what fonts and style are used as the default font in notes. In regards to the Default issue. I don't think the fix made it into Beta 1 but its now fixed in Beta 2. Yup. It sucks with 6.1 but is awesome in 6.2 Beta 1 & 2. Here's a link to the Beta 2 forum. I don't know what you mean only a few people? It hangs, and you will get a lot more as the rest of us users (non-developers) start piling on! Don't mean to be angry but we actually use this software for work not to work on!
×
×
  • Create New...