Jump to content

evbln

Level 1
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About evbln

  1. I have a problem with copying and pasting text with images from the Evernote application into other applications on my Mac. The text is copied fine, but the images are lost. I checked with an application called ClipBuddy whether text + image is in the clipboard, or only text, and it is in fact only text, although I select and copy text with an image in Evernote. I can copy an image individually by right-clicking on it and selecting "Copy image", but I need to be able to copy text *with* images. Is there a way how I can solve this? I am using Mac OSX 10.9.5 and Evernote 6.0.16. Thanks for any support!
  2. Thank you for your reply. I tested it now with EN Mac 6.0.16. It is still the same issue. I also downloaded ClipBuddy to see precisely whether I have text + image in my clipboard or only text. The result is that I only have text in my clipboard, when I select and copy text and image in EN. I will post it in the 6.0.16 thread as you suggested.
  3. Hi, I have a problem with copying and pasting text with images from the Evernote application into other applications on my Mac. The text is copied fine, but the images are lost. I can copy an image individually by right-clicking on it and selecting "Copy image", but I need to be able to copy text *with* images. Is there a way how I can solve this? I didn't find a solution online, but found that other people had similar problems in 2013 already, so I had thought, this would be solved by now. Besides that it would be quite handy to just copy text and images from Evernote into for example my emails, I mainly need the functionality to use Evernote with Markpub (a software that converts Markdown text into html formatted text). I would like to write my notes in Evernote using Markdown and afterwards select the whole note and send it to Markpub, which automatically replaces it with formatted text. At the moment, when I do this, all my images are lost (for example, my mathematical equations which are saved as images via Latexit). I am using Mac OSX 10.9.5 and Evernote 6.0.13. Thanks for any support!
×
×
  • Create New...