Jump to content

shedenberg

Level 1
  • Content Count

    5
  • Joined

  • Last visited

Everything posted by shedenberg

  1. I am STILL having this issue, despite several updates of both Evernote and Bamboo paper. I have deleted and reinstalled both apps. I even wiped my iPad and started from scratch. To no avail. It's been a bummer. I have just gone back to paper and pencil notes. Wish someone would be able to take a look at this.
  2. UPDATE: If I view the note that I exported from Bamboo Paper on my PC, there is a "broken file" icon in the body of the note. If I right click on the broken file icon and save as, I can open the pdf with my Adobe reader and it looks fine. I even created a new note and dragged the pdf file into the body of the note. When I do that, the pdf looks fine in the body of the note. What's weirder is that this issue is only happening on my iPad Air. When I export a Bamboo Paper page to EN with my iPad mini (1st gen), it works fine and I can view the exported file in the body of the note across all platforms. As I said, I have tried uninstalling/reinstalling both programs on my iPad to no avail. Both iPads are running the same iOS (9.0). I can provide screenshots if the problem is unclear. Thanks all for your expertise.
  3. I use Bamboo Paper with a Bamboo Fineline stylus for my notes and have never had a problem getting it to sync with EN, but recently when I export my pages from Bamboo Paper into EN, the pdf attachment does not attach properly. It will create a new note with the title of my Bamboo Paper notebook, but the body of the note is blank. If I export my Bamboo Paper file to other apps (email, Dropbox, etc), I can view the pdf file just fine. I have tried unlinking and re-linking the apps, as well as reinstalling both to no avail. Not sure if it's an EN or Bamboo issue, but something between the two isn't working right. Tried to do some research on it, but couldn't find anyone with a similar problem. Any thoughts? Thanks all, --sam
  4. I was really hoping this was just a bug on my machine (and made another question thread about it) but after reading this, it's apparently by design. This is really disappointing. I send hundreds of emails to Evernote each day, and sending them one by one just won't cut it. Evernote's ability to send multiple emails at once was one of the reasons I switched to it from OneNote in the first place. Now, irony of ironies, Microsoft has re-enabled OneNote's ability to send multiple emails and Evernote REMOVES the feature. Evernote has changed the way I do business, and I love it, but this is a huge stumble. For me, it's a dealbreaker. Does anyone know how I can downgrade to a previous (recent) version to restore this functionality? I couldn't find any links that worked.
  5. Hi all: I am an EN Premium user and use the EN Clipper for Outlook 2010 to archive all my emails. When I went to clip some new emails today, I noticed if I selected multiple emails, the EN box grays out so I can not send multiple emails to EN at the same time. This functionality was working as recently as YESTERDAY and is one of the reasons I switched to EN from OneNote in the first place. I tried restarting and re-installing the plugin, but to no avail. Is this a feature change in the new update or a bug? I'm hoping the latter and that it can be restored quickly. It would take me forever to send individual emails to EN. Any troubleshooting advice? Thanks!
×
×
  • Create New...