Jump to content

shedenberg

Level 1
  • Content Count

    5
  • Joined

  • Last visited

Everything posted by shedenberg

  1. I was really hoping this was just a bug on my machine (and made another question thread about it) but after reading this, it's apparently by design. This is really disappointing. I send hundreds of emails to Evernote each day, and sending them one by one just won't cut it. Evernote's ability to send multiple emails at once was one of the reasons I switched to it from OneNote in the first place. Now, irony of ironies, Microsoft has re-enabled OneNote's ability to send multiple emails and Evernote REMOVES the feature. Evernote has changed the way I do business, and I love it, but this is a huge stumble. For me, it's a dealbreaker. Does anyone know how I can downgrade to a previous (recent) version to restore this functionality? I couldn't find any links that worked.
  2. Hi all: I am an EN Premium user and use the EN Clipper for Outlook 2010 to archive all my emails. When I went to clip some new emails today, I noticed if I selected multiple emails, the EN box grays out so I can not send multiple emails to EN at the same time. This functionality was working as recently as YESTERDAY and is one of the reasons I switched to EN from OneNote in the first place. I tried restarting and re-installing the plugin, but to no avail. Is this a feature change in the new update or a bug? I'm hoping the latter and that it can be restored quickly. It would take me forever to send individual emails to EN. Any troubleshooting advice? Thanks!
×
×
  • Create New...