Jump to content

juliohm

Level 1
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

5 Neutral

About juliohm

  1. I noticed that when using the search bar in Evernote Web, the application won't handle page reloads properly. Under any notebook, search for anything using specific filters, like intitle. Search results appear normally, but if you hit the reload button in the browser and the entire page is refetched from the server, the search parameters return messed up, with special characters replaced by URI escape codes. This intereferes with the search results. I have attached a couple of screenshots that show it. I'm a Linux user with Firefox v47, so I haven't tested in any other browser. Hopefully, this can be easily fixed in a near future. Kind regards!
  2. Yes, please. As a Linux user, Evernote Web is my only option as a client. This feature is well missed and would be greatly appreciated.
  3. I found a way to get around this by creating two separate bookmarklets on my browser. Each bookmarklet links to a different notebook. In this case, evn links to my preferred notebook, while evn2 links to an empty notebook. By clicking on evn2 and, right after that, clicking back on evn, that causes the note list to clear and refresh under my preferred notebook. I know, it's not the best solution, but until they implement a Refresh button, this is the best I could come up with.
  4. That's a good point. I'd like to see that implemented.
  5. Stopped by to provide some feedback on Evernote Web Beta performance. Good news from my perspective. It's definitely been improving since the last time I posted a complaint about this. Load times and usability are getting better. Thank you for working on this particular problem! What OS are you on? Linux Mint 17.3 What browser are you on? - Firefox 47 What is the size of the first note that loads when you login? - 1BM to 5MB. What type of content is in the first note that loads when you login? - Text and images. Does slow loading happen all the time? Or is it sporatic? Sporadic. Improvements have been felt over the last few months. How long did it take to load before you could interact with the UI? Around 15 seconds. How many total notes do you have?- Just over 9600 notes. Are you a customer of our Evernote Business offering? No. What is the make & model of computer you have? Asus laptop, 4 cores CPU, 6GB RAM. Do you experience this on other sites? No.
  6. I've been a premium user for over a year now and I must say the new web client feels terrible. Don't take me wrong, I don't mean to bash developers. But it does need it a better design and a better implementation. I'm a Linux user, so without a desktop client, I'm stuck with the web client. For one, most of the time it's slow and unresponsive. It akes a while to get used to things "loading" with the browser cramming that javascript/ajax ui. In my humble opinion, there is a lot of wasted space. I mean a lot! Even with custom settings to hide note thumbnails and summary, it all makes it unbearably white. Aside from the fact that you can only see a handfull of notes, you can only manipulate one at a time. The scrollbar becomes terribly slow when dealing with huge notebooks. Does it really need to load that many note items into the list (on the left)? I'd be pretty happy with paginating that list and keep it small. That's why I like the powerfull search feature! I'm not scrolling through hundreds of notes on a daily basis. If I want something, I'm searching for it. Managing a large number of notes deserves its own use case, a whole new layout.
  7. I'm using Linux Mint with Firefox 38 and the latest Evernote Web Clipper addon v6.0.15. I am also experiencing this issue. Occasionally, while trying to clip web pages will produce this error message (or other similar ones). [Exception... "File error: Not found" nsresult: "0x80520012 (NS_ERROR_FILE_NOT_FOUND)" location: "JS frame :: resource://gre/modules/commonjs/toolkit/loader.js -> resource://e0b8c461-f8fb-49b4-8373-fe32e9252800/web_clipper/lib/net.js :: sendXhrBinary :: line 132" data: no]This happens when clipping a web page as a Simplified Article. It's funny how random this seems to be. Not every web page results in this error, but I keep getting these messages everyday. And when it does happen, I can switch the clipping options to Article, Full Page or Bookmark and the clipping works.
×
×
  • Create New...