Jump to content

eafpres

Level 4
  • Content Count

    323
  • Joined

  • Last visited

  • Days Won

    1

Posts posted by eafpres

  1. On 10/31/2017 at 11:22 AM, Squirello said:

    I'm still seeing this problem more or less on every new page I try to clip. Quite remarkable the people at Evernote seem to ignore such a big bug. 

    So you are using the clipper in Windows client?  Which version?  What browser?

    I use Windows 10 and run 6.8 beta 3 at present,  and Chrome for clipping web content.  From time to time I see issues and occasionally I have to log back into the clipper.  I don't think that is your case.  I suggest clearing the cache (for the last hour, day whatever works) and seeing if that clears it up.

  2. I'm having an issue with beta 3 that I have seen off and on in prior versions.  I have a number of save searches.  Some of them use the modifier "any" with a list of text items.  In beta 3, these often revert to "all" when I use the shortcut to launch the search. It seems that if I use ctrl-Q and choose the search from there, it usually works.  This is very hard to reproduce.  Anyone else seeing it?

  3. On 10/21/2017 at 10:48 AM, eafpres said:

    Update--I just found a note for which taking any action crashes the Windows app.  I sent the note from the web app to my email then forwarded that plus the app log to support.  Hopefully they can figure it out.  It isn't just this note, but at least I can repro the crash with this note.

    I have found another note that repeatedly crashes this version.  Also, there are crashes doing other things, like clicking on a notebook.  Today I uninstalled and reinstalled the beta 1.  Tested same notes, no crash.  Waiting for support feedback before moving back to beta 2.

  4. OK, here is another recurring issue that I have not previously  reported and is still in this version.

    I have a number of feeds, newsletters, etc. that I use my EN email to have the material sent to EN into my default notebook.  I then process these emails, which typically have web links to articles and other html content.  

    If I use a search to select notes with particular keywords in the content, sometimes EN scrolls the selected note down to an occurrence of the search term.  If I do not click in the note body, but use the scroll bar to get back to the top, it may pop back to the below content.  Likewise, if I have scrolled farther down, it pops back up.  There are two workarounds--one is if I continue to keep the scroll bar selected (i.e. keep the mouse button pressed) I can hold the note in a given position.  But if I let up on the button, the note may jump.  The other workaround, which I'm not sure works 100% of the time, is to click in the note which un-highlights the key words, the note stops jumping.  Of course, then I can't see where the search term appeared (unless I do an in-note search, but that isn't what I want).

  5. There is an issue that actually I have had for a long time in the Windows app, and it is still present, so I thought I would report.

    I have a number of feeds, newsletters, etc. that I use my EN email to have the material sent to EN into my default notebook.  I then process these emails, which typically have web links to articles and other html content.  In some cases, if I just select the note, something occurs that causes EN to see that note as updated, so it jumps to the top of the list when sorting by updated date/time.  This is annoying but I can deal with it.  It would be great if it could be fixed.  Anyone else see something similar?  (I have one more recurring issue, I'll report separately).

  6. 1 hour ago, eafpres said:

    I sent over the logs.  Next time it crashes I will send them again.

    Update--I just found a note for which taking any action crashes the Windows app.  I sent the note from the web app to my email then forwarded that plus the app log to support.  Hopefully they can figure it out.  It isn't just this note, but at least I can repro the crash with this note.

  7. 21 minutes ago, EdH said:

    When is it crashing on you? I am wondering if you have corrupt notes, or a problem with your file system that is causing issues with the database.

    I have a saved search (one of many); initially I used it and was performing actions on the resulting notes and it crashed.  I reopened and just selecting that search crashes it.  Then I went into a notebook and worked with notes, and it just crashed.  I think I was deleting a note.

    This began immediately after installing beta 2.  I don't think it is my system.  

  8. Windows 6.8.1.5832

    As noted in my earlier post, I see significant performance issues with this release.  Since installing, I noticed very sluggish performance from my PC although the resources weren't being maxed out (e.g. the "Not Responding" when Disk is at 100%).  I tried shutting down various apps and memory was only around 60%.  Then I realized that EN was running in the background (I think that has to do with the sync settings).  I killed it in Task Manager and bingo, my PC is fast again.  So this is a significant problem for me.

  9. 27 minutes ago, csihilling said:

    Sounds like a reasonable workflow.  My expectations of the back/forward arrows were for them to perform just like a browser, it just never worked that way for me.  I would always get the list as if I had held the press on the arrow.  It works now, so all is good.  But I had years where it didn't.  So, I 'm guessing less to do with this Beta, more to do with something else on my machine.  I did update to the Creator version of Windows, maybe that flicked a switch deep in the bowels of the OS....  :wacko:

    Well, I'll keep my fingers crossed that it doesn't disappear without warning.  If it's a Windows thing, who knows.  The clock in the lower right of my taskbar is still unreadable from several updates ago, the scroll inactive window hasn't worked since the anniversary update, etc.....

    • Like 1
  10. 18 hours ago, csihilling said:

    I was looking for the functionality but it never worked for me until this beta.  Again, weird.

    Just FYI, this worked for me in Windows client for a long time.  My main use case was to create a table of contents note, open that note on its own, then click links, carry out some work, then use back to get back to my list.  Not sure if there is anything special about that workflow.

  11. I'm running Evernote 8.3.356604 in iOS 11.0.1 on an iPhone 6S and am not seeing these issues.  Are ou seeing sync issues?  There is an update to the post I made earlier: "Issue 3: Sync gets stuck on iOS device.  Tried several things noted by support, nothing worked, including resintalling."

    Evernote is aware of this and a temporary work around is turn off auto lock (Settings --> Display & Brightness -->Auto-Lock-->Never) then leave EN open for hours and it syncs.  Not sure if this is related to what you are seeing.

  12. Just a brief update:

    Item 1 is acknowledged by EN support.  No timeline on a fix yet.  It's benign in that you can just delete the 2nd copy.

    Item 2 is acknowledged by EN support and I'm told it is one of the highest priority issues to fix.

    Item 3 is acknowledged by EN support and they are working on a fix, hoping in next release or one after that.  There is a workaround:

    • Clear the Evernote cache from 'Account' > 'Support' > 'Clear Cache'.
    • Then, go to iOS Settings > Display & Brightness > Auto-Lock > Set to 'Never'
    • Plug your iPhone into its charger
    • Let Evernote sit open for a few hours
×
×
  • Create New...