Jump to content

eafpres

Level 4
  • Content Count

    311
  • Joined

  • Last visited

  • Days Won

    1

Posts posted by eafpres


  1. I'm seeing a lot of pages that just won't clip from Chrome--the icon just spins and says Saving Your Clip forever.  Tried clip selection; clip article, clip page.  None work.  This began after this update.  Sometimes if I try again, it works, and can be very fast.  Sometimes the only solution is to copy/paste manually.  This will be difficult to repro but I can try to find some pages as examples.  Anyone else seeing this?

    • Like 1

  2. 10 minutes ago, Dave-in-Decatur said:

    Thanks. It's the page that says I'm logged out that I never see. Peculiar. I wonder if it could be related to cookies, ad-blocking, etc.??

    Well, I tried an experiment wherein I opened IE11 instead of Chrome; since I rarely use it I deleted all history, cookies--everything; then restarted and tried from there; same result.  Perhaps it is a security setting; hadn't explored that.  I finally submitted via my iPhone app.


  3. 2 minutes ago, Dave-in-Decatur said:

    The new "log in for better help" has puzzled me a bit. It never knows that I'm already logged in, and it never seems to offer any better help even if I log in (again). But I haven't run into this before. 

    If I'm reading that right, you're saying that logging in on the Evernote Help Website kicks you back into the Windows client?? That would be odd indeed. Or does it send you to your notes in the Evernote Web interface? A screenshot might help, particularly of the page on which you're logging in.

    Accessing help from either the web app, or the windows client, sends to a web page that says I need to log in to access support, clicking on log in at the top kicks me to a page saying I'm logged out, logging in there sends me back to the web app.  Circle complete.


  4. 41 minutes ago, CalS said:

     Maybe fully log out of the browser, close the browser and then open and try the link?

    I tried switching to IE, which I only use tor rare occasions when I have Chrome problems.  I deleted all cookies etc, then restarted the browser.  Same loop.  Finally submitted via my iPhone and the app there.  Basically I'm asking if there is some way those of us who want to remain with EN and are troubled by the issues, direction, and silence, could help.  Clearly, the forums are just self directed for the most part (at least those I participate in).  

    BTW, is there a GA later than 6.12 that is a good choice for Windows?


  5. This has happened before, but now I cannot find a way out.  From Windows client, selecting Help & Learning opens a web page asking me to log in for "improved" support.  Clicking log in takes me to a page informing me I've logged out.  Logging in from there takes me to the application in my account.  Infinite loop.

    Can't submit a ticket; but plan to hack by sending email to saved email I have.  BTW, clicking on send email on the web leads to the same situation.

    Using Chrome.


  6. I can't get out of this loop.  From either web client or Windows, clicking help takes me to a landing page that says You have logged out of Evernote.  Logging in takes me to the application in my account.  Infinitely. 

    I'd like to submit a ticket but can't get there. 

    Same thing happens if I click on the send email button on the web.


  7. Decided to try experimenting with Notion.  A few issues right away.  Exported ~ 1000 notes from EN to html.  Tried to import; it crashed after 500 or so; and decided to put them all in the trash.  Not a real loss, because on inspection, no attached content comes in anyway.  Their import guide warns images won't come over, but my PDFs didn't either.  That's a killer; out of 23,791 notes, I have 4788 w/PDFs, and more with various other content attached.  Also, Notion truncated note titles, and of course the detailed info that is kept with the notes goes away.  There is also a cap on free usage; it appears that just importing all my notes without attached content would hit 100% based on what it says I used in my test.  Appears a personal account w/unlimited is $4/month.  But unless there is a better migration, I don't see going that way soon.

    • Like 2
    • Thanks 1

  8. In my case, there is a VERY high correlation between "Not Responding" and 100% Disk utilization in Task Manager.  So there is some reason to suspect EN wants more I/O.  Not guaranteed, however, as if it is poorly designed and generates a huge amount of queued I/Os, it might just max out the wait stack no matter what.  I'll keep you all posted if I proceed, for the benefit of others.

    • Like 2

  9. 2 hours ago, TK0047 said:

    Is it safe to say that the old PDF viewer (pre-V6.8) is not coming back? Should I bite the bullet and upgrade and get used to the new Chrome-look PDF viewer within notes?

    I would not update to 6.12 at this time.  It has many issues.

    • Like 1

  10. Previously I reported the behavior of 6.12 beta 2 crashing (just disappearing), and in one instance crashing with a memory error reported.  A new behavior has presented today--crashing but remaining in background, such that you cannot restart the application from the taskbar.  My workaround is to use Task Manager to remove it from background, then I can restart it normally.  Just reporting for the benefit of the developers.


  11. So far, I would say 6.12.2 has as many or more performance issues than previous versions.  Over the last several days, it has shown "Not responding" more than "usual" (Windows 10, HD with SS cache (but not full SSD).  It crashed completely once (just disappeared).  It crashed yesterday with the following:

    5aeb3863f1021_20180502ENissue.jpg.a95a63d1f6aed41f8843f42ea2f46873.jpg


  12. Just now, jefito said:

    Is this a web clipper problem that you're talking about? The web clipper and the desktop application are two separate products. It's been reported in that subforum:

     

    Sorry, my bad.  I'll go over there.

    • Like 1

  13. 1 hour ago, eafpres said:

    I'm running 6.12.1.7092 and found an issue that appeared after I was using it for a while.  As far as I can tell this appeared when I switched to the new gmail.  Clipping emails is no longer working in the new gmail in Windows 10.  You can see what is clipped vs. what it should look like in the images.  I'm currently installing 6.12 prerelease and will advise if the problem is still there.

    Problem is identical in 6.12 prerelease


  14. I'm running 6.12.1.7092 and found an issue that appeared after I was using it for a while.  As far as I can tell this appeared when I switched to the new gmail.  Clipping emails is no longer working in the new gmail in Windows 10.  You can see what is clipped vs. what it should look like in the images.  I'm currently installing 6.12 prerelease and will advise if the problem is still there.5ae88aa96cf0b_20180501ENissue.thumb.jpg.c706d7ac5486027a2949426cb1e82e1a.jpg5ae88aa7b633b_20180501ENissue2.thumb.jpg.f1c7c5a9e3e2788a841547f2406b67ca.jpg


  15. On 4/3/2018 at 10:33 AM, CalS said:
    1. The note render lag is minuscule, not quite back to 6.7, but noticeable no longer.

    Initially, I would have agreed on the lag.  However, every day the app seems slower, I'm getting tons of "Not Responding" again, and the lag is back--sometimes even longer (10s of seconds) than before.  Today it crashed altogether.  I don't know what is going on but this version is beginning to look problematic to me.

    • Sad 1
×
×
  • Create New...