Jump to content

idefoxnix

Level 1
  • Content Count

    2
  • Joined

  • Last visited

Everything posted by idefoxnix

  1. I had the problem that Webclipper was working, but the Webclipper functions where missing in the right mouse context menu. The problem was fixed on my computer using the "Refresh Firefox..." Feature on the Troubleshooting Information page (Attention: this will remove Settings and Add-Ons). Accessing the Troubleshooting Information page Click the menu button (the three bars) , click "help" (Question mark on the bottom) and select "Troubleshooting Information". ... or the "Help" menu on the top and "Troubleshooting Information" from this menu. "Refresh Firefox..." is on the top right of the page You need to reinstall all your Add-Ons (Webclipper, etc) if you try this. The preference "Remember history" is also important. If I change it to "Never remember history" Webclipper is not visible at all.
  2. Same problem here. The problem was fixed on my computer using the "Refresh Firefox..." Feature on the Troubleshooting Information page (Attention: this will remove Settings and Add-Ons). Accessing the Troubleshooting Information page Click the menu button (the three bars) , click "help" (Question mark on the bottom) and select "Troubleshooting Information". ... or the "Help" menu on the top and "Troubleshooting Information" from this menu. "Refresh Firefox..." is on the top right of the page You need to reinstall the Add-Ons (Webclipper) after this.
×
×
  • Create New...