Jump to content

AFJr

Level 1
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

1 Neutral

About AFJr

  1. I tried the "Remember History" suggestion for the hell of it and it worked......the EN icon is on the toolbar and under the "Tools" menu selection the "Webclipper" option is present, neither of these were present when the issue occurred. It seems to be working but looking forward to the eventual solution. -AFJr
  2. ilander, I was going to attempt your suggestion but under the "Tools" selection EN is no longer listed at the bottom like it was previously. No dice for me. Thanks for responding though. Firefox 37.0.1 Extensions Xmarks 4.3.6 Evernote web clipper 6.0.1.5 Appearance Default Plugins Foxit Reader Plugin for Mozilla 2.2.5.107 Java™ Platform SE 8 U40 11.40.2.25 Silverlight Plug-in 5.1.50514.0 QuickTime Plug-in 7.7.6 7.7.6.0 Shockwave Flash 17.0.0.134 Disabled Plugins OpenH264 Video Codec provided by Cisco System, Inc. 1.3 Java Deployment Toolkit 7.0.250.17 10.25.2.17 Dassault Systemes 3dxml Plug-in 6.212.2.11340 Google Update 1.3.26.9 ActiveTouch General Plin Container 27.32.2012.709 iTunes Application Detector 1.0.1.1 Microsoft Office 2010 14.0.4730.1010 Microsoft Office 2010 14.0.4671.1000 Windows Activation Technologies 1.1.7600.16395 Window Live Photo Gallery 15.4.3508.1109 Zeon Plus 2.0.0.0 Thanks jbignert
  3. Hi All, I'm new to EN about 3 weeks including web clipper. I was running along fine until....... EN web clipper updated, Firefox also updated to 37.01. Web clipper icon not anywhere to be found. Anyone else having this issue? I even reinstalled the previous version of Firefox (it was working then prior to the Firefox update) and it does not showup there either after the reverting back to the previous version Anyone have any suggestions? -AFJr
×
×
  • Create New...