Jump to content

Hanno1981

Level 2
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

3 Neutral

About Hanno1981

Profile Information

  • Subscription
    BASIC

Recent Profile Visitors

484 profile views
  1. Just came to the forum to see if others have this problem I have this problem on a Samsung Galaxy S10. Any link I click: empty screen, with [Done] "Fertig" (like RoRo! I'm a German user) at the top right
  2. oh, yes. I did that already. Should have mentioned that. I used the feedback thing, and gave 9 generous points Thought I'd share it here too to discuss. In case some of what I write is just user error.
  3. What I like: 1. Editor: multi colour highlighting. so good! 2. Editor: Headers! really good to have them! 3. Search: great to have the 'by relevance', not tried it very much yet. love the much clearer highlighting for the results (within the note). Questions, Feedback comparing to Windows client, version 6.21.2.8716 (308716) Public (CE Build ce-62.5.9981) 1. Font Size: why is the font size 16? I also use the Windows client, where the default is Segoe UI, size 12. It's not intuitive that Web size 16 corresponds to Windows client size 2. Headers: great to have them.
  4. just reverted to that 6.14 version and no wrapping there either, in any Snippet note. it became so apparent to me only recently with 6.15 Beta 2 when all the titles became bold (6.14 does not have that). oh what a shame they can't take the wrapping from Card View to the Snippet View
  5. i might try to revert to that version actually. but hang on: i thought 6.13 GA is the latest non-beta version? that's at least the one in windows forum. i'm confused where do i find your 6.14.... and i just noticed (still in my 6.15 Beta 2): in CARD view the title wraps nicely. sigh... why can't this be consistent in snippet view as well? Card View is too big for my liking. Snippet is fine, but i want to see the note titles, not just 25% of the title...
  6. thanks. in my current version, no title wrap, regardless of image or pdf.
  7. Snippet View: Titles that are too long are not wrapped (i.e. continue on another line), but instead show with ... at the end. has this always been the case in recent versions? can you point me to a version that does this if there is one? i'm on the current Beta: 6.15 Beta 2
  8. Snippet View: Titles that are too long are not wrapped (i.e. continue on another line), but instead show with ... at the end. has this always been the case in recent versions? I think I remember that in the past the longer title wrapped.
  9. I installed this today and noticed a few things. 1) in Snippet View, in the Note List, the date and tags (below the note title) are now grey. Is this a bug or by design? I don't like it quite yet. maybe i get used to it Before the data was blue and the tags as well (I think). In Card View the date is still blue. 2) the space (line spacing) between checkbox entries is slightly wider. hard to compare to before, only by memory, but I swear it looks wider. Maybe my eyes are tricking me though. bug or by design? cheers
  10. thank you, gustavgi! that works. i had looked through the options a while ago but did not spot that. well, learned something new!
  11. thanks jefito Alt + F6: ok got it. not relevant for me then, I don't need the delay/no delay thing. so I updated to the 6.14 beta 3. don't feel i should have to, and hopefully it is stable enough alas, it still does not work! how can it work for you and not for me? this is so odd. i must be doing something wrong. let me repost my steps: so i start in All Notes. i press Ctrl + Q and type "repo" because i'm lazy and select with the down-arrow the Notebooks: Reporting. Hit Enter. i now see a list of 5 notes in that notebook and want to narrow down: i press
  12. I did a search for 'F6' and did not find anything helpful. Apologies if I missed something. my version: Evernote Windows (6.13.14.7474 (307474) Public (CE Build ce-48.0.5483)) I'm really relying on Keyboard Shortcuts, so I wonder what I'm doing wrong here. Is this expected behaviour or a bug? In Evernote, I mostly use CTRL + Q and type a few characters to navigate/jump to a notebook or tag, or some recent search such as 'intitle:{phrase}'. But when I want to refine my search after the jump, I HAVE to use the mouse and click into the 'search notes' bar at the top. Whe
×
×
  • Create New...